Mouse scrollbar work the other way

Discussion in 'iMac' started by jota73, Jul 21, 2011.

  1. jota73 macrumors 6502

    jota73

    Joined:
    Apr 19, 2006
    Location:
    South America
    #1
    I just installed Lion and after doing it, my mighty mouse scroll ball works wrong.

    If i scroll down it goes up the screen and viceversa, any ideas why?

    Can I fix it?

    thanks
     
  2. iwan073 macrumors regular

    iwan073

    Joined:
    May 1, 2011
    Location:
    Holland
    #3
    Go to your mouse settings. You can turn it off there.
    This isn't an iMac issue though, but Lion ;)

    EDIT: ah, thank you upaymeifixit
     
  3. kboller07 macrumors member

    Joined:
    Mar 24, 2007
    #4
    thats just a new feature in lion (to make it work like the iPad scrolling) and you can turn it off by going into preferences
     
  4. jota73 thread starter macrumors 6502

    jota73

    Joined:
    Apr 19, 2006
    Location:
    South America
    #5
    thanks, bt illy question here.

    I see have have to go to trackpad options, but how do I get to seem them if I don't have a trackpad?

    Where exactly do I change this setting?
     
  5. hekokimushi macrumors regular

    hekokimushi

    Joined:
    Oct 27, 2008
    #7
    in Settings > TrackPad (Mouse would be the same i guess)
    scroll and zoom
    UNcheck scroll Direction: Natural
     
  6. jota73 thread starter macrumors 6502

    jota73

    Joined:
    Apr 19, 2006
    Location:
    South America
  7. iSayuSay macrumors 68030

    iSayuSay

    Joined:
    Feb 6, 2011
    #9
    Yeah .. it's called natural scrolling .. a bit awkward at first, but if you think about it .. it's more logical. Give it a try in a couple of days. I think you're gonna love it. Do not disable it ... yet

    I'm in process of transition too :) It's just 2 days you know, still a bit hard to adapt .. but I'm getting there
     

Share This Page