Mouse too fast on Fusion?

Discussion in 'Windows, Linux & Others on the Mac' started by stevol, Jun 23, 2008.

  1. stevol macrumors member

    Joined:
    Apr 20, 2008
    #1
    I just installed Fusion on my boot camp partition. I am using a microsoft wireless mouse (5000). For some reason, while in Windows on Fusion, the mouse is way too fast and erratic, however in boot camp (using the same exact mouse settings), it is just right. In Leopard, it is also just right. I can try and slow down the mouse on Fusion, but it seems to slow down too much and still be somewhat erratic. Is this because vmware tools are installed? Is this a compatibility issue with Fusion and this particular mouse? Any ideas, suggestions? Try parallels instead? Thanks.
     
  2. chscag macrumors 65816

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #2
    You need VMWare tools installed otherwise Windows won't work right in Fusion. My mice (Logitech optical and Apple Mighty Mouse) work fine in the Fusion VM and also from the Boot Camp partition.

    Is your wireless MS Mouse bluetooth? Bluetooth devices are troublesome both in Fusion and Parallels. Version 2.0 of Fusion should be released fairly soon. That might resolve your mouse problem. You can always give the trial version of Parallels a go if you wish.
     
  3. stevol thread starter macrumors member

    Joined:
    Apr 20, 2008
    #3
    Not bluetooth

    My mouse is not bluetooth, works fine in boot camp, works fine in Leopard, and since originally posting this, I have downloaded and installed parallels. It works fine in parallels in the sense of speed of tracking and precision (it is smooth), however the extra buttons (to go back in internet explorer for example), do not work despite them working normally in boot camp. What gives? I heard fusion is more stable / reliable, but if I can't get the mouse to work properly, I will have to go with parallels, even though the full functionality of the mouse is not quite right. Any further advice would be appreciated. After all, what good is this software if your mouse doesn't work right?
     
  4. Mr. Zarniwoop macrumors demi-god

    Mr. Zarniwoop

    Joined:
    Jun 9, 2005
    #4
    Make sure you have installed the VMware Tools in Windows. It makes all the difference and will install a "seamless" mouse driver that tracks perfectly between OS X and Windows under Fusion.
     
  5. valiantstephen macrumors newbie

    Joined:
    Sep 24, 2008
    #5
    I can confirm this exact problem on my setup.

    I have vmware tools installed and I am running vmware fusion 2.0

    The problem seems to go away and reappear if I switch spaces. If I switch to another space, the mouse will return to normal, or become hyperfast.
     
  6. matt9b macrumors member

    Joined:
    Sep 23, 2008
    #6
    same here. shame developers haven't sorted this basic problem out by now.

    The temporary solution seems to be to switch to OS X, click on the desktop, switch back to windows, click the desktop, and the mouse should become (hoepfully) the same speed (approx) as OS X. That's what happens here. Irritating though.

    I'm using a bog standard MS corded mouse. You can't use the apple one button mouse with windows, you need a 2nd button.
     
  7. ptsapralis macrumors newbie

    Joined:
    Mar 5, 2009
    Location:
    Athens, GREECE
    #7
    Same problem here as well - any news on this?

    I recently started having the same problem in my Fusion installation. I have a strong feeling that it started appearing after installing the 2.0.2 update (I can't recall experiencing this after I upgraded from Version 1.1 to Ver.2.0).

    At first, I suspected USB OVERDRIVE or HYPERSPACES, but I do not really think that either of these programs trigger this problem (anyway, I am going to temporarily disable both programs on my MACBOOK PRO and see what happens).

    I have been applying the remedy mentioned in some other post (clicking on the desktop in some other space) - it is a bit frustrating, however, to have to do this every once in a while.

    Are there any news on this yet (maybe somebody in VMWARE knows a little bit more...)?
     
  8. pillbox hat macrumors newbie

    pillbox hat

    Joined:
    Feb 25, 2016
    #8
    OK, this is a few years later, but on Fusion 7 and OS X 10.9 I still see this problem with a microsoft mouse. And I did find a work-around, so I thought I'd post. For me, the crazy speed starts whenever the cursor disappears while I am in a text field in Fusion. So I went to the mouse options inside the VM and disabled the option "hide pointer while typing". Haven't had the issue for a while now.
     

Share This Page