Mouse tracking speed changing itself

Discussion in 'OS X Yosemite (10.10)' started by Crazy Badger, Oct 29, 2014.

  1. Crazy Badger macrumors 65816

    Crazy Badger

    Joined:
    Apr 1, 2008
    Location:
    Scotland
    #1
    This is really annoying now, and not sure if it's a 10.10 thing or not.

    On my iMac running 10.10 the mouse and trackpad tracking speed keep on resetting to the default position (4-clicks to the left) when I like it on Fast so I can get around the desktop with one movement.

    Any one having a similar issue, or know a simple fix?

    Cheers
     
  2. Thoir macrumors member

    Joined:
    Apr 24, 2014
    #2
    Not completely the same issue.
    My mouse behaviour changed completely since 10.10.

    The same setting as in Mavericks but the mouse was a lot faster en chaotic on the display. I installed a few mouse changing apps.

    Eventually I stuck with: MouseZoom / Sits in the settings app. (Sorry I don't have a link anymore).
    It works, never got the right settings back. But I think I developed a new muscle memory. Typing is still different than it was. I think it will be better if I buy a new Mac...
     
  3. realuseless macrumors newbie

    Joined:
    Aug 6, 2014
    #3
    a bit late, but notice this lately and its bugging the crap out of me...

    i have the exact same problem. 10.10.2 Mac Mini 2012, Magic Mouse. Tracking speed keeps reseting itself after the mouse goes idle for a while, always back to default.

    I'll have to consider a different mouse if this carries on... anyone got ideas? :confused:
     
  4. pandastick macrumors newbie

    Joined:
    Nov 23, 2011
    #4
    Same problem

    Same problem ever since i started using a Logitech G700s.

    Tracking speed randomly changes, although it's set at a specific level in mouse (system) preferences, and the level does not change.
     
  5. chbeach macrumors newbie

    Joined:
    Apr 18, 2015
    #5
    Magic Mouse

    yes, having the same problem,,, MacMini 2014/15 Magic Mouse,,, everytime I'm using the Mini, Mouse Tracking Speed is set to default, have to manually update to fast. Wonder what it could be,,, Yosemite 10.10.3
     
  6. Crazy Badger thread starter macrumors 65816

    Crazy Badger

    Joined:
    Apr 1, 2008
    Location:
    Scotland
    #6
    Deleting the mouse/trackpad plist files and rebooting has always fixed these issues for me!
     
  7. FireFish macrumors member

    FireFish

    Joined:
    Sep 12, 2007
    #7
    Would you care to elaborate? Where would a regular joe shmoe like myself find this plist file??
     
  8. Crazy Badger thread starter macrumors 65816

    Crazy Badger

    Joined:
    Apr 1, 2008
    Location:
    Scotland
    #8
    ~User/Library/Preferences and look for the files such as com.apple.driver.AppleBluetoothMultitouch.mouse.plist

    I think I eventually pinned my problem down to connecting to my Mac via the RealVNC client on my iPad.
     

Share This Page