Mouse Wackiness in Snow Leopard

Discussion in 'macOS' started by SPUY767, Feb 15, 2010.

  1. SPUY767 macrumors 68000

    SPUY767

    Joined:
    Jun 22, 2003
    Location:
    GA
    #1
    Among other Macs, I have a 2006 Mac Pro Dual 3.0. On this computer, any and all iterations of 10.6, even the install disk, exhibit peculiar and unwanted mouse behavior. For instance, I might be moving the cursor across the screen, and it will pause for the tiniest fraction of a second, and then leap to a point that is much further than it would have been if it had just kept moving at its current velocity. Anyone seen anything like this?
     
  2. chrismacguy macrumors 68000

    Joined:
    Feb 13, 2009
    Location:
    United Kingdom
    #2
    Sounds to me like a physical mouse issue - purely because it also happens on the Install Disk. Which kindve mouse do you use with this system??
     
  3. SPUY767 thread starter macrumors 68000

    SPUY767

    Joined:
    Jun 22, 2003
    Location:
    GA
    #3
    Not a mouse issue. I have used every mouse under the sun with this machine, The original Mighty Mouse, the One button job that came with it, A Logitech G35, a microsoft intellimouse. All behave the same, it's a software issue, and it's not the computer's usb bus or anything like that either. As this issue makes graphic design work incredibly tedious, I've been using Windows 7 for the last three months to do my work and the mouse doesn't exhibit the same issues. Oh, and it doesn't do the same thing under 10.5.
     

Share This Page