Moved items to trash, restarted computer, now I cant use it

Discussion in 'MacBook' started by puffnuget, May 11, 2011.

  1. puffnuget macrumors newbie

    Joined:
    May 11, 2011
    #1
    I am selling my computer on ebay. I have just sold it and was prepared to wipe it, but something went wrong... I tried to start my computer from my osx install disc but I could not because it kept ejecting as I held down C. So then I tried to remove my files from disc utility but I could not. As my final effort I removed all my files under my hard drive (users/apps/library/etc..) and it would not let me empty my trash. My internet started to fail so I restarted my computer. Now when I launch my macbook it shows this :apple: , goes to the DO NOT ENTER sign (the O with a dash) and then shows a picture of a folder and it repeats.

    How do I fix this? I don't need to get my files back so thats not an issue. If I take it to apple will they get mad at me?

    HELP PLEASE!!!! :confused:
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    As you removed everything the system needs, you made the OS corrupt.
    Why not do a clean install, if you have Mac OS X 10.6 Snow Leopard?
    To create a Clean Install (formerly known as Erase & Install) of Mac OS X 10.6 Snow Leopard, follow one of the following guides:
    Short version: Clean Install of OS X 10.6 Snow Leopard
    Long version: Mac OS X v10.6 Snow Leopard: How to Erase and Install

    To boot from the Restore DVD or 10.6 Upgrade DVD, hold down the OPTION/ALT key, if C doesn't work.

    And if you take it to Apple you will maybe spend money you don't need to spend, and they will not get mad at you, maybe roll their eyes.

    To learn more about Mac OS X:
     
  3. puffnuget thread starter macrumors newbie

    Joined:
    May 11, 2011
    #3
    Ok I put in my MACBOOK Mac osx install DVD
    mac os version 10.5.6
    Disc version 1
    2Z691-6357-A

    I have now tried both the option key and C it makes a loud noise then automatically ejects itself after about a minute. Why?
     

Share This Page