Moved my RAM around now my MacPro won't boot

Discussion in 'Mac Basics and Help' started by RedFlyer, Jul 4, 2015.

  1. RedFlyer macrumors newbie

    RedFlyer

    Joined:
    Feb 7, 2014
    #1
    MacPro 3,1 2 x 2.8GHz Quad Core Intel Xeon running 10.9.5

    What happened, so I was moving RAM from one old MacPro to another, then when I put it back the machine wouldn't boot. I put the RAM in a 1,1 running 10.9.5 and it worked fine, the same RAM that went into the 1,1 went into another 3,1 and worked fine.

    What happens, starts with a 'boing' and gets a grey screen and a loading wheel, and looks alright. But after a min or so(it takes a long while to boot when it is working) the screen slides in the create a square, it goes from grey to white and the resolution on the loading wheel goes way down(and it gets bigger). It then is stuck here with a couple second loop where the screen flashes black and back to the white.

    [​IMG]
    https://goo.gl/photos/8EzhP9eifuyDqKPs6 (video)

    What I've tried, moving the RAM trays around, reseating EVERYTHING RAM related, video card and junk hasn't moved. Removing each set of RAM individually. Resetting PRAM. Trying to boot off a 'protogo' USB recovery stick, I was able to choose the startup disk but it went the same way. Everything had the same results.

    I'm now backing up in target mode and am planning on reinstalling the OS.

    I'm all ears for other things to try, ideas on what might have caused this, thoughts on what this is.
    thanks so much.
     
  2. kohlson macrumors 6502a

    Joined:
    Apr 23, 2010
    #2
    I would look up the diagnostic boot key combo for your MP and start there. This sounds like the memory has some how become non-functional. The gong means the system passes the power on self test (POST) but not getting to the part where it can successfully load the OS from disk into memory. I think 3,1 needs faster memory than the earlier models, but that shouldn't hurt it. But the memory should be installed in specific slots, in matched pairs. And there is the possibility the memory got zapped in handling.
     
  3. chown33, Jul 4, 2015
    Last edited: Jul 4, 2015

    chown33 macrumors 604

    Joined:
    Aug 9, 2009
    #3
    I didn't see "Apple Hardware Test" in the list of things you've tried. Try that. It has a RAM test, among other things.
    https://support.apple.com/en-us/HT201257

    As to what the cause might be, it could be any number of things. Here's a few:
    - the RAM itself is damaged.
    - a socket is damaged.
    - the on-board RAM interface circuitry is damaged.

    The latter two are the most expensive to fix, if they've happened. It's basically a logic-board replacement.

    One might also be able to avoid a damaged RAM socket by using larger modules in remaining sockets, and simply not using a damaged socket. Sub-optimal to be sure, but cost-effective.
     
  4. RedFlyer thread starter macrumors newbie

    RedFlyer

    Joined:
    Feb 7, 2014
    #4
    Thanks so much for the response.

    The diagnostic boot did the trick!

    It boots up just fine now, thanks for the help and giving me a new tool to add to my toolbox to keep these old macs running!
     

Share This Page