Movie file types in osx ?

Discussion in 'macOS' started by Mr.Noisy, Jan 30, 2008.

  1. Mr.Noisy macrumors 65816

    Mr.Noisy

    Joined:
    May 5, 2007
    Location:
    UK™
    #1
    I think this is the right forum to put this in as i think it's a 10.4.11 issue,
    in my files of films and tv series, all the mpegs are still there as normal with the old quicktime symbol on the file, but all the avi ones have come back as blank, below the bourne trilogy, 2 are mpeg and 1 is avi, any idea's why all the avi's are showing as blank? this occured after getting rid of real player if thats any help :confused:
     

    Attached Files:

  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #2
    Make sure QT is set to the default app in Get Info. Have you got Perian installed?
     
  3. Dimwhit macrumors 68000

    Dimwhit

    Joined:
    Apr 10, 2007
    #3
    AVI is a container for various codecs, so you're looking at a codec issue. Download Perian (it's free). That should get Quicktime to play most (if not all) of those. Or use a different player like VLC.
     
  4. Mr.Noisy thread starter macrumors 65816

    Mr.Noisy

    Joined:
    May 5, 2007
    Location:
    UK™
    #4
    Thanks guys, uninstalled and reinstalled perian, and then selected everything and made QT the default player, all back to normal :D

    the wife had a mess with real player and i think the problem occurred when that was showing as default player, the sooner i change modems so she can go back to windows and connect wirelessly the sooner my mac's all mine again,

    once again, thanks guys ;)
     
  5. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #5
    MAKE NEW ACCOUNT FOR HER (probably non admin), and probably enable fast user switching if you have plenty of ram:
    System Preferences / Accounts / "+"
     

Share This Page