Movie not displaying on ATV

Discussion in 'Apple TV and Home Theater' started by sadcaper, Sep 7, 2009.

  1. sadcaper macrumors member

    Jun 28, 2007
    Ok, so I ripped the blu ray version of Sons of Anarchy Season 1 into MKV...then into a .m4v using Handbrake. This has worked for all my blu ray DVDs. However, for the Pilot episode of SoA, it won't display on my ATV. The other episodes, however, do show up. I used the same present for all episodes too.

    The preset I use is the AppleTV one, with the FPS limited to 24 and AC3 passthru on.

    I know there is a bitrate limit, so I checked that and for the Pilot episode (the one that won't show on ATV), it's listed as 7853 (total bit rate) in iTunes. The other ones are down near 6300-6600. Is this the reason it's not showing because of the high bit rate? Why would this one episode have a higher bitrate than the other ones when I'm using the same preset? What is the best way to encode to ensure a compatible bitrate with ATV? This is the first time I've had problems, so I'm a little stumped.

    I did also notice when watching it in QT on my Mac, the FPS fluctuates between 24 and 25...could just be small variances tho since I did set the 24 FPS in Handbrake.

  2. Sonicjay macrumors 6502a


    Jan 1, 2008
    Yeah, I've had the same thing happen; sometimes even in the middle of a queue of TV shows from the same disc. Just re-encode that episode with handbrake. I'd recommend the Apple Universal setting though, since that will let you use it on other things if you decide to later. Re-encoding worked for me.

Share This Page