iPhone Moviebox won't load

Discussion in 'Jailbreaks and iOS Hacks' started by nhlfreak98, Jun 21, 2013.

  1. nhlfreak98 macrumors 6502

    Joined:
    Apr 16, 2013
    #1
    I have moviebox on my iphone 5 6.1.3 and whenever I play a tv show or movie it takes forever to buffer and keeps pausing. I never had this issue before. It was working fine in February and March did my Internet provider block it?
     
  2. adammacleod macrumors member

    Joined:
    Jan 24, 2012
    #2
    Probably. That happened to me. Very simple solution is to set up a VPN in your settings menu. Works a treat.
    I use http://www.justfreevpn.com/
     
  3. nhlfreak98 thread starter macrumors 6502

    Joined:
    Apr 16, 2013
    #3
    I tried that VPN yesterday and it didn't work can you post a screenshot of your settings?
     
  4. adammacleod macrumors member

    Joined:
    Jan 24, 2012
    #4
    The password changes daily but that's the only thing you need to alter :)

    ImageUploadedByTapatalk1371925245.238792.jpg
     
  5. nhlfreak98 thread starter macrumors 6502

    Joined:
    Apr 16, 2013
    #5
    Still with the VPN it's the same now it's loading slower
     
  6. adammacleod macrumors member

    Joined:
    Jan 24, 2012
  7. nhlfreak98 thread starter macrumors 6502

    Joined:
    Apr 16, 2013
    #7
    No my speeds are 16mb upload and 2.20 download
     
  8. adammacleod macrumors member

    Joined:
    Jan 24, 2012
    #8
    No idea then mate, sorry. Maybe movie box are just having some server problems
     
  9. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #9
    i was being blocked too

    get an iphone/ipad app called "onavo protect"

    is free vpn app
     
  10. nhlfreak98 thread starter macrumors 6502

    Joined:
    Apr 16, 2013
    #10
    Is there a way to disable it? When I turn it off I comes back on
     
  11. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #11
    Settings/general vpn off
     
  12. nhlfreak98 thread starter macrumors 6502

    Joined:
    Apr 16, 2013
    #12
    I got it thanks there was an option for always force VPN
     
  13. caribsa macrumors regular

    Joined:
    May 11, 2013
    #13
    I'm having the same problem. It started 2 weeks ago when Moviebox started taking forever to load and constantly stopping. It was not doing that until a few weeks ago.
    Anyway, I installed onavo protect and now Movies will not play at all. When I press play in the Moviebox App, the movie will automatically shut off. Is there a setting I'm missing? It seems onavo protect is now blocking the movies. Thanks
     
  14. nhlfreak98 thread starter macrumors 6502

    Joined:
    Apr 16, 2013
    #14
    It's working for me
     
  15. caribsa macrumors regular

    Joined:
    May 11, 2013
    #15
    I uninstall both Moviebox and Onavo Protect and re-spring and now they are working. Thanks
     
  16. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #16
    Prob your ISP was testing if they should block the movie box address
     
  17. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #17
    Only bad thing with the VPN is you can't AirPlay to the Apple TV
     
  18. nhlfreak98 thread starter macrumors 6502

    Joined:
    Apr 16, 2013
    #18
    If I watch movie box using my 4G data will it work if I connect to my tv or I need to be connect to wifi
     
  19. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #19
    You have to be on wifi to use airplay

    But moviebox works over 3G/LTE
     
  20. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #20
    Depends on how you connect it, if by physical cable then no problem since it will mirror not airplay, if airplay it needs wifi to connect to the other device ex. aTV.
     
  21. Odezzy macrumors newbie

    Joined:
    Nov 10, 2014
    #21
    I had movie box on my iPhone 5c and it started closing immdeiately and wouldn't let me access the app so I deleted the app and tried reinstalling it but now it won't install.
     
  22. Moviebox macrumors newbie

    Joined:
    Nov 20, 2014
    #22
    check out http://j.mp/Mov31

    ----------

    http://j.mp/Mov31
     
  23. Theguy68 macrumors newbie

    Joined:
    Dec 8, 2014
    #23
    This picture shows you what I am dealing with this pops up everytime I go on a video.
     

    Attached Files:

  24. Moviebox macrumors newbie

    Joined:
    Nov 20, 2014
  25. Theguy68 macrumors newbie

    Joined:
    Dec 8, 2014
    #25
    But I do not use Twitter and I have read all the solutions using VPN , changing the DNS but nothing works.
     

Share This Page