Movies Skipping Frames on new rMBP

Discussion in 'MacBook Pro' started by bender o, Dec 4, 2013.

  1. bender o macrumors 6502

    bender o

    Joined:
    Mar 14, 2009
    #1
    Hello everyone,

    I come to you today with an annoying problem. This saturday I bought a new retina MBP, with 512Gb flash drive and 2Gb dedicated video card. I did a clean install, I freshly installed all my software and just moved my files from my old MBP so I could start fresh new.

    Yesterday I was watching my series and the frames started skipping, I wasn't watching anything demanding, just 2 Broke Girls on 720p mkv file using the latest VLC connected through a miniDP - HDMI to a 40" Sony LED TV.

    I checked the activity monitor on the energy tab and VLC wasn't listed as needing a higher GPU but it did show higher GPU on the bottom.

    What can I do to have smooth movie playback? I wasn't using a lot of CPU either, I was using 2% according to iStat Pro, I just had Chrome with a couple of tabs, iTunes open without music on it yet, Mail, Twitter and a few other apps, I have 16Gb of RAM and had almost 10Gb free so I don't think that would be it.

    Can someone help me please, I used to have a 2011 MBP and I just bought the top of line rMBP so I could have smooth playback :(

    Thank you so much in advance

    Felipe
     
  2. Fzang macrumors 65816

    Fzang

    Joined:
    Jun 15, 2013
  3. bender o thread starter macrumors 6502

    bender o

    Joined:
    Mar 14, 2009
    #3
    It stopped working on my older MBP a couple of months ago, I'll give it a try and I'll let you know :)

    I was thinking on activating VLC GPU Decoding, could that help?

    Thank you for your help :)
     
  4. bender o thread starter macrumors 6502

    bender o

    Joined:
    Mar 14, 2009
    #4
    I'm using MPlayerX and still happens the same thing :( here are my stats watching Modern Family on a 720p mkv :(

    [​IMG]
     
  5. bender o thread starter macrumors 6502

    bender o

    Joined:
    Mar 14, 2009
    #5
    OMG this thing is driving me crazy I paid over $2.000 for a new 2013 just released top of line macbook pro and it can't even play 720p smoothly!!!! what's wrong with this!!!!
     
  6. TooSmooth macrumors member

    Joined:
    Mar 29, 2011
    #6
    Probably faulty... try taking it to the genius bar
     

Share This Page