Moving Mouse minimizes window

Discussion in 'Mac Basics and Help' started by KB14, Mar 23, 2009.

  1. KB14 macrumors newbie

    Joined:
    Jun 4, 2008
    #1
    Hi having a certain problem and can't find any solution! Whenever I move the mouse near the top left of a open window, it minimizes. It seemed to only happen recently as well. Any way to turn off this function? Thanks for any help.
     
  2. KB14 thread starter macrumors newbie

    Joined:
    Jun 4, 2008
    #2
    To clarify, it seems moving the mouse over the top right of the screen does what F11 supposedly does: hide the window. Anyway to turn off this function?
     
  3. macperegrine macrumors newbie

    Joined:
    Mar 7, 2009
    Location:
    London, UK
    #3
    Is it perhaps caused by the "hot corners" option?

    System preferences > Desktop & screensaver > then click on the "Screen Saver" button on the right > Then click on "Hot Corners" button located at the bottom left > Check what the settings are there.

    Apologies if this doesn't help, I'm a bit tired right now...
     
  4. KB14 thread starter macrumors newbie

    Joined:
    Jun 4, 2008

Share This Page