moving windows folders: password request

Discussion in 'macOS' started by Jiggy1965, Jun 1, 2012.

  1. Jiggy1965 macrumors newbie

    Joined:
    Oct 7, 2008
    #1
    At work I work on a mac, but our files are on shared windows network drives. There's one perticular drive which causes our mac users problems. It doesn't happen on all folders/files, but on some of them the following happens.

    I try to move a folder to another location, but then suddenly my mac asks for the system password. I fill that in and press ok, but nothing is moved. The folder is still in the same location. This only happens om certain folders and the funny thing is: when I try it on of the following days, the problem for that folder is gone and I can move the folder to the folder I wanted it to move. But in the meantime there are other folders which can't be moved.

    Support - being not into Mac strangely enough - says it's a Mac problem and I should update to 10.7. But that's not the sollution. Also because colleagues of mine who work in other office don't have this problem. It happens only to me and my colleagues at the place/office where I work. The windows server is at some place else so everything goes via internet.

    I keep insisting it's some kind of permissions thingy. Support says it's a Mac thing. What can be the problem and how can I make it clear to them that is ISN"T a mac thing?

    Noticing with folder that I can't move within the same windows shared drive that I also can't rename them by the way. That's weird since I made the folder myself.
     
  2. icoleman.uk macrumors newbie

    Joined:
    Jan 7, 2013
    #2
    Did you ever find a solution to this problem?

    I have the same issue with a Mac running 10.6 and connecting to a samba share on a linux box.
     

Share This Page