Mozilla password and login name auto complete problem

epotter

macrumors newbie
Original poster
Jun 6, 2006
1
0
I just got this mac a few months ago. Often I let my freinds get on here and check email or whatever. The problem is that it always autofills or auto completes the login name and password. I don't want to set up more accounts on my mac for guests or anything. I do not want Mozilla or anything else to remember paswords and logins, at least untill after the browser has been closed. I messed with key chains that didn't seem to matter. I have it set right on Safari, but I don't us it. I went through ever single preference and I can't figure this out. Please help. I have had this computer for a year and really don't know how to use it. It's pretty depressing because I like it but I really makes me angry, so please help. I've had this prob for at least 4 months.:mad:
 

gekko513

macrumors 603
Oct 16, 2003
6,302
1
That is a setting you must find and change somewhere in Mozilla. It's not an OS setting, so you can't change it for everything.

It's been a while since I've used Mozilla, so I don't know exactly how or if you can do what you want. If you've tried to look everywhere in the Mozilla settings and the Mozilla documentation, then maybe you can look for plug-ins or extensions that do what you want?
 

jsw

Moderator emeritus
Mar 16, 2004
22,910
41
Andover, MA
Dump Mozilla and use Firefox if you're averse to using Safari for whatever reason. Firefox allows you to not save and/or remove form information. Mozilla might, too (in fact, probably does)... but why do you use it?