MP '08 Fan & Safari Issues

Discussion in 'Mac Pro' started by Michael73, Mar 10, 2008.

  1. Michael73 macrumors 65816

    Joined:
    Feb 27, 2007
    #1
    I've got 2 issues with my new MP Octo with an 8800GT video card...

    The first issue is a fan issue when waking from sleep. The fans seem to go at full bore for 5 -15 seconds before the screen turns on and the fans slow down. Anyone else noticiing this issue?

    The second issue is (I'm almost positive) a Safari specific issue but might be related to the graphics card. When viewing videos through my browser like on cnn.com and elsewhere I get a strange flickering in the video window. If I open Firefox and view the same video I don't see the issue at all. As far as I can tell, I don't see this in the DVD Player, Quicktime or any other player...just Safari. Anyone else got this issue too?
     
  2. Cromas macrumors member

    Cromas

    Joined:
    Feb 21, 2008
    #2
    post screenshots of safari issue, the otherone of the sleep It was comment a lot around this forum (I think that its the same, check it on past post, Iam not sure)
     
  3. Infrared macrumors 68000

    Infrared

    Joined:
    Mar 28, 2007
    #3
    It's completely normal for the fans to rev up when waking
    the machine. As far as I know, all 2008 MPs do this. That
    said, I'd expect something closer to 5s than 15s.
     
  4. Michael73 thread starter macrumors 65816

    Joined:
    Feb 27, 2007
    #4
    I guess that I'm not used to the fan behavior since there wasn't the same behavior on my MP 2.66 Quad that I had before this one. When my old MP would wake up, it was basically instantaneous with no fans running on high.

    Also, is it unusual for the fans and HDD to be running then go completely silent for periods of time and then rev up again? It's kind of weird - it's like it's silent then I hear the fans start up and then the hard drives spinning. After a period of time the hard drive stops and the fans continue to run with 3 of the fans running at 450-600RPM but always the power supply fan cranking at around 800 RPM. The after a bit, the fans sound like they almost shut off. I only notice the behavior when then fans come on again and I heard the hard drive start to spin.

    Cromas - I wish I could get a screen shot of the Safari issue but since it's a flickering during video playback it would be hard. To accurately see it, I'd have to get a video grab which I'm not sure how to do.
     
  5. Laurindo macrumors newbie

    Joined:
    Sep 21, 2006
    Location:
    Finland
    #5
    So it seems that the fans in some MPs, like yours, slow down, when there isn't much processing going on.

    In my 2.8 (6 GB, 8800GT) the fans, after that jet engine of 5 sec when starting, are running all the time at very steady speeds from 499 rpm of the CPU fan to the hard drive fan 799 rpm.

    It would be nice to know what is the normal behaviour. I wouldn't mind if the fans would get silent every now and then, when the machine is idle.
     
  6. jjahshik32 macrumors 603

    Joined:
    Sep 4, 2006
    #6
    Well my 08' Mac Pro, whenever it restarts or wakes from sleep it revs up real fast but not for 5 seconds maybe 2.

    But I dont have my 8800gt card just yet (april 3rd should arrive) and I dont have any of the safari issues with the ati card that came stock with the mac pro and I hope they ironed out these issues on the newer 8800gt cards.
     
  7. Ploki macrumors 68020

    Joined:
    Jan 21, 2008
    #7
    mine goes from 2 to 10 approx. if i put it to sleep with lots of apps and filled up memory it takes a bit longer to wake.
    but if i put it to sleep clean and idle it wakes up very fast.
     
  8. Jonny427 macrumors regular

    Joined:
    Oct 16, 2007
    Location:
    Orange County, CA
    #8
    My fan does do a full throttle jig for about 2 secs after waking.
     

Share This Page