MP 1,1: 27" + 5770 issue

Discussion in 'Mac Pro' started by dieideeistgut, Dec 15, 2011.

  1. dieideeistgut, Dec 15, 2011
    Last edited: Dec 15, 2011

    dieideeistgut macrumors newbie

    Joined:
    May 16, 2009
    #1
    Hello dear Freaks,

    i've been reading though this forum for quite a while now and i'm one of those users who usually use a search-function first before they ask useless questions. Anyhow i could not find any helpful information on my issue here so i'll go ahead now and describe you my problem:

    I run a 2006 MacPro 1,1 - for years now. I love this machine - but: It has become quite old now. I'm running it with a CPU Upgrade (2x 4x 1.86 L-Series) and 8GB of Ram. Also i'm using a 7300GT and a (PC) 5770.

    So far so good - about a week ago my old 24" broke down and i got myself a nice 27" with a 2560x1440 resolution. Usually the system runs nice and smooth as before the display change but: about every 2nd day the screen will suddenly just show pixel-glitches or weird lines. Mostly when working with Photoshop / graphic apps. A hard-reboot fixes this. Attaching the Monitor to a different DVI port on the 5770 does that by 50% chance too. I never had this occur when using the 24".

    Could that be because i flashed the 5770 when i was using 10.6.x? Or maybe could thad indicate a faulty ram on the gfx-card side?

    I'm sorry to ask such an unspecific questions but my mind really is stuck on some point or i just lost the red line :)

    Thank you


    Add: Issue reads just like here.
     
  2. ashman70 macrumors 6502a

    Joined:
    Dec 20, 2010
    #2
    Well one or two things come to mind, either the new monitor is causing the problem, or its coincidence and something is amiss with one of your graphics cards. Which graphics card is the monitor plugged into? Other then the monitor change, have there been any other changes to your system? Since your 5770 is not a Mac version, its difficult to say if its causing the problem, I realize you had none with your other monitor. Was the way in which your previous monitor connected to your graphics card physically the same as your new monitor?
     
  3. dieideeistgut thread starter macrumors newbie

    Joined:
    May 16, 2009
    #3
    hello @ashman70, first of all: thanks for your reply.

    The new 27" is connected to exactly the same port (Lower 5770 port) as the old ACD was. The only difference would be that the 27" is dual-DVI while the 23" only was single.
    Scrolling through all my logfiles i found nothing suspicious. I'll keep this thread here updated when i find out new informations. I also will do a fresh-install next week. Let's see.
     

Share This Page