MP 5.1 Optical (bluray) drive tray ejects at power on

Discussion in 'Mac Pro' started by bin90a, Jun 16, 2014.

  1. bin90a macrumors member

    Joined:
    Jun 10, 2014
    Location:
    Melbourne, Australia
    #1
    Have been upgrading my recently purchased 5.1 Mac Pro with a few things (dual hex core CPU, RAM, SSD, USB3 etc).

    I replaced the superdrive with a Pioneer bluray drive and the drive tray now ejects every power on. The drive was installed about the same time as upgrading the OS to Mavericks, so not sure if the drive or OS is more relevant. Same thing happens with the drive in either slot and I haven't yet tried putting the superdrive back in place of the bluray drive. Apart from ejecting at power on, the drive seems to operate fine. After power on, I can just press the ^ key to close the tray. Just a bit annoying really.

    Other than that, this is my first MP (have a mini, rMBP, ipads etc) and I am really enjoying the quality of the engineering of the MP and the ease with which you can customise the machine. It just works, well mostly :)

    Any similar experiences or suggestions?
     
  2. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #2
    I had the same issue on the top optical drive bay for awhile. Then it started happening sporadically, then it stopped. When it was happening, at boot, just before the apple popped up, the top optical drive, OEM BTW, would open, then close. I have another drive in the second bay, and that drive was never affected.

    I really never tried to troubleshoot it, since I never really considered it an issue. But I did think it was strange.

    Lou
     

Share This Page