MP shut down on its own & after boot up it beeps around 200x

Discussion in 'Mac Pro' started by Luba, Feb 24, 2011.

  1. Luba, Feb 24, 2011
    Last edited: Feb 25, 2011

    Luba macrumors 6502a

    Luba

    Joined:
    Apr 22, 2009
    #1
    I put the MP to sleep then the next day I find it completely shut down! I boot it up and then I hear it beeping rhythmically (every second) lasting for about 2-3 minutes.

    Any idea what caused MP to shut down on its own? And what does the beeping mean? The beeping is coming from inside the MP's speakers, not from my BOSE 5 computer speakers.

    There might have been a power outage, but I have a UPS.
     
  2. DanielCoffey macrumors 65816

    DanielCoffey

    Joined:
    Nov 15, 2010
    Location:
    Edinburgh, UK
    #2
    It is odd that the beeping is continuous. I found this and it says the POST beeps only play once...

     
  3. goMac macrumors 603

    Joined:
    Apr 15, 2004
  4. Luba thread starter macrumors 6502a

    Luba

    Joined:
    Apr 22, 2009
    #4
    I edited the original post because it wasn't clear . . .

    The beeping isn't continuous, it's a rhythmic, every second there's a beep. This goes on for about 2-3 minutes (so about 200 beeps). I am getting the start up chime though!

     
  5. DanielCoffey macrumors 65816

    DanielCoffey

    Joined:
    Nov 15, 2010
    Location:
    Edinburgh, UK
    #5
    Do you have any non-Apple peripherals in the machine? Maybe disconnect everything you don't need to actually boot from and see what happens next?
     
  6. sim667 macrumors 65816

    Joined:
    Dec 7, 2010
    #6
    This might be a stupid suggestion, but theres not a key stuck down on the keyboard is there?
     

Share This Page