MP wont boot in os x from windows!

Discussion in 'Mac Pro' started by mfka, Nov 13, 2009.

  1. mfka macrumors regular

    mfka

    Joined:
    Oct 20, 2009
    #1
    Guys please help. I just did fresh install of Windows 7 on one hard disk, and after that i can't force my MP to boot in os X which is on SSD.
    I tried to remove Windows disk but than i get after grey efi screen black screen with message to insert bootable disk!

    What should i do, i need to have everything back till morning, please help. :(:eek:
     
  2. Cindori macrumors 68040

    Cindori

    Joined:
    Jan 17, 2008
    Location:
    Sweden
  3. mfka thread starter macrumors regular

    mfka

    Joined:
    Oct 20, 2009
    #3
    Not working, my screen just go black and after some time starts to boot windows! :confused::eek:
     
  4. Infrared macrumors 68000

    Infrared

    Joined:
    Mar 28, 2007
    #4
    The firmware isn't seeing anything on the SSD it can boot from. You need
    to see what's on that SSD. The solution may be as simple as running the
    'bless' command, or it may be more complicated. You won't know until you
    take a look at that SSD. Boot from the OS X install disc, please, and verify
    the filesystem.
     
  5. mfka thread starter macrumors regular

    mfka

    Joined:
    Oct 20, 2009
    #5
    Thanks for your help!

    The thing is that MP refused to boot even when i removed windows 7 hard disk
    and put Back up disk (Non SSD) in same place.

    And solution was to connect keyboard in MP directly not in display. That way
    boot commands worked.

    I don't remember when i was scared like that last time. :eek:
     

Share This Page