MP wont boot in os x from windows!

Discussion in 'Windows, Linux & Others on the Mac' started by mfka, Nov 13, 2009.

  1. mfka macrumors regular

    mfka

    Joined:
    Oct 20, 2009
    #1
    Guys please help. I just did fresh install of Windows 7 on one hard disk, and after that i can't force my MP to boot in os X which is on SSD.
    I tried to remove Windows disk but than i get after grey efi screen black screen with message to insert bootable disk!

    What should i do, i need to have everything back till morning, please help. :(:eek:

    I have OsX 10.6.2
     
  2. Cabbit macrumors 68020

    Cabbit

    Joined:
    Jan 30, 2006
    Location:
    Scotland
  3. Infrared macrumors 68000

    Infrared

    Joined:
    Mar 28, 2007
    #3
    Leave only the OS X drive in the machine. Boot off your SL DVD
    and verify the OS X partition filesystem from Disk Utility. If that
    doesn't find any problem, you can drop into the terminal and
    inspect a few things. I can make some suggestions, but first
    you need to check that filesystem.

    Do not panic at this point. It may still be recoverable.
     
  4. Slarti Bartfast macrumors member

    Joined:
    Oct 19, 2009
    #4
    I am assuming you used Bootcamp to install windows !

    In Windows go to control panel or whatever Win 7 renames it to, can you locate the bootcamp icon and double click - that should give you an option to reboot in mac osx - sorry if that sounds like teaching to suck eggs, but you haven't told us anything about what you have already tried.

    Is it possible to insert your Mac OSX install disc and reboot from that ?


    -Slarti-
     
  5. mfka thread starter macrumors regular

    mfka

    Joined:
    Oct 20, 2009
    #5
    Ok guys, i managed to force it to boot in os x, the problem is that after
    i installed windows i couldn't find Snow Leo DVD and Boot Camp 2.0
    from 10.5 i can't install on Windows 7 64 bit.

    Now i removed hard drive with windows and switched keyboard from display
    directly to MP and i was able to force MP to boot in os X.

    I was never so scared in my life, i'm finishing one important project and i
    was playing with windows, stupid me. :eek:
     

Share This Page