mp4 plays on imac but not macbook

Discussion in 'Mac Apps and Mac App Store' started by looneysbin, Jul 31, 2007.

  1. looneysbin macrumors newbie

    Joined:
    Jul 31, 2007
    #1
    Hi

    I need a little help. My intel iMac plays mp4's in itunes fine. I loaded these same mp4's onto my friends macbook and tried to add them to her library. I click 'add to library' or 'import' then choose the file and it doesn't appear anywhere in itunes. i looked in movies, music and tv shows. nothing. i also tried playing these in quicktime, i just get a white screen and no audio on her macbook. i have quicktime pro, she does not.

    i have installed the mpeg-2 playback component on her macbook and flip4mac. she seems to have the same codecs in the quicktime folder. the only different thing is her ms-mpeg4v1-macosx.sit and 4v2 are 'unix executable file's' where as mine are documents. also, my 3ivx is 4.5.1 but on their website theyre only up to 4.5.0 How is this possible when i downloaded mine 18 months ago? Also, my 3ivx is the full version, where as hers seems to be a trial, and keeps bringing up an annoying 'Get 3ivx' ad (and this is for 3ivx 5.0...am i going mad?)

    So, im sorry if this is confusing! She just wants to put the mp4s on her pod and they won't even show up in itunes/quicktime.

    So, what should i do?

    Thank you for any help you can give me! Much appreciated.
     
  2. bigandy macrumors G3

    bigandy

    Joined:
    Apr 30, 2004
    Location:
    Murka
    #2
    if you have access to both, drop your QT codecs in to her machine.

    you'll find them in /Library/QuickTime (not the user equivalent, normally).

    that always fixes my QT problems. i'm not aware MP4 should require QT Pro.
     
  3. looneysbin thread starter macrumors newbie

    Joined:
    Jul 31, 2007
    #3
    Hi, thanks for the reply.

    Yeah, i tried that, but it didnt help. This is really weird. Thanks though.
     

Share This Page