MPB always picks up wrong wifi

Discussion in 'MacBook Pro' started by gooberguy, Nov 1, 2010.

  1. gooberguy macrumors member

    gooberguy

    Joined:
    May 17, 2010
    Location:
    Buffalo, NY
    #1
    My MBP always seems to pick up the wrong wifi, an open signal as opposed to my pw protected signal. I usually have to connect to my own router manually.

    is there anyway to disable the other wifi? i tried unchecking remember this network but it did not work.
     
  2. Surely Guest

    Surely

    Joined:
    Oct 27, 2007
    Location:
    Los Angeles, CA
    #2
    Go to System Preferences>Network>Airport, then click on 'Advanced', and under the 'Airport' tab you should see a list of all of the wifi networks that you've connected to. Move the one you want to connect to to the top of the list, and delete any that you don't want your MBP to connect to.
     
  3. vant macrumors 65816

    Joined:
    Jul 1, 2009
    #3
    System Prefs > Network > Airport > Make sure ask to join is selected > Advanced.. > Delete networks you don't want with the - symbol to prevent autojoining.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    System Preferences > Network > Airport > Advanced > Preferred Networks
     

Share This Page