MPB (GOT TODAY LATE 08) Airport

Discussion in 'MacBook Pro' started by astudentis, Oct 24, 2008.

  1. astudentis macrumors regular

    Joined:
    Oct 7, 2007
    #1
    Hey guys finnally after a week i got a new MBP late 08
    So far impressions are good...(only had it for 5hrs now)
    I though glossy was gonna be really really bad (like so many others have said) but so far i am not too bothered by it

    This this is a "sexy beast", elegance with power, what else can u ask


    One problem i am having is that when ever i put the computer to sleep or wake it up from a restart, i need to connect to my wireless G rounter again and agin... what it that (i have a dlink air plus extreme G router...)

    Please is someone can help me with this i would grealty appreciate it
     
  2. imapfsr macrumors regular

    imapfsr

    Joined:
    Feb 14, 2008
    Location:
    Victoria, B.C.
    #2
    Try going to System Preferences, Network and make sure Airport is in the top position and then make sure your named network shows in the Network Name drop down box. If there are any other networks in that box then hit Advanced and delete any other network names. Thats what the Apple guy on the phone told me and its worked for me.
    Hope it works for you.
     
  3. astudentis thread starter macrumors regular

    Joined:
    Oct 7, 2007
  4. skye12 macrumors 65816

    skye12

    Joined:
    Nov 11, 2006
    Location:
    Austin, Tx
  5. squeeks macrumors 68040

    squeeks

    Joined:
    Jun 19, 2007
    Location:
    Florida
    #5
    yup, imagine how frustrating it is for me, i have the same problem connecting to an APPLE wireless AP:rolleyes:
     

Share This Page