MPB/Parallels/W10 Won't Recognize Display

Discussion in 'Windows, Linux & Others on the Mac' started by DogCatMSMac, Mar 7, 2017.

  1. DogCatMSMac macrumors member

    DogCatMSMac

    Joined:
    Nov 21, 2014
    #1
    I've got a late 2016 15" MBP. I've added an HP25es monitor attached by an Apple USB-C to Multiport dongle using HDMI. I've updated the USB-C Adapter software. I'm using Parallels 12 with Windows 10. On the Sierra side everything is good. On the Windows side the cursor flows between the screens but nothing can be dragged over to the HP monitor and in the Windows Monitor Setup Panel it does not find the HP monitor. Any ideas what is wrong? Could you need a specific kind of HDMI cable, I'm using the one that came with the monitor? Thanks
     
  2. DogCatMSMac thread starter macrumors member

    DogCatMSMac

    Joined:
    Nov 21, 2014
    #2
    --- Post Merged, Mar 8, 2017 ---
    The solution below- You may think you can run from Parallels but you can't hide. Meeeoow Wooof Woooof Gosh I wish I could get rid of Windows!

    We strongly suggest you to take a backup of your .pvm file by following the article: http://kb.parallels.com/4859 before following the below mentioned steps.

    1. Start Windows virtual machine.

    2. Switch the virtual machine into Full-screen view mode

    3. In the "View" menu from Parallels Desktop on the mac menu-bar check the "Use All Displays in Full Screen" option (if it's un-checked)

    If the issue still persists, please reply to this email with the Problem report ID ( Refer article http://kb.parallels.com/9058 ) reproducing the issue along with some screenshots if possible.
     

Share This Page