MPEG Streamclip Quits Unexpectedly

Discussion in 'Mac Apps and Mac App Store' started by mr1213, Aug 28, 2011.

  1. mr1213 macrumors newbie

    Joined:
    Jul 13, 2010
    #1
    With OS X 6 on my iMac Intel Duo, the screen could go off (power save) on long file conversions in MPEG Streamclip. Since updating to OS X 7, if the screen goes off to power save, when I turn it back on later, MPEG Streamclip "quits unexpectedly" and all material is lost. If screen is left on, all works well. Anyone else have this problem? What to do? Thanks.
     
  2. soundguy15 macrumors member

    soundguy15

    Joined:
    Dec 9, 2009
    #2
    do you have the latest version?

    Also try out handbrake. I find it to be much better than MPEG Streamclip
    http://handbrake.fr/
     
  3. mr1213 thread starter macrumors newbie

    Joined:
    Jul 13, 2010
    #3
    The version I have is 1.9.3.b.5. Is that the latest? And I do have Handbrake too. I agree it is better in some ways, but I need MPEG Streamclip because I often have to increase the audio volume, which I do not believe Handbrake can do.
     
  4. mr1213 thread starter macrumors newbie

    Joined:
    Jul 13, 2010
    #4
    I installed the latest version, 1.9.3.b.7, and that seems to have fixed the problem. Thanks very much.
     
  5. mr1213 thread starter macrumors newbie

    Joined:
    Jul 13, 2010
    #5
    Spoke too soon. It just quit "unexpectedly" after monitor had gone off for energy saving and I turned it back on. No change. What is the problem here?
     

Share This Page