MPlayerX problem opening MP4 files

Discussion in 'Mac Apps and Mac App Store' started by sitesme, Aug 6, 2012.

  1. sitesme, Aug 6, 2012
    Last edited: Aug 6, 2012

    sitesme macrumors newbie

    Joined:
    Jun 21, 2009
    #1
    Hi,

    This is very strange, and I already tried almost everything to make this work but without success.

    Basically, all MP4 files are showing like this on my MPlayerX: http://d.pr/i/qMiQ/3VAL1qc1

    Sound is good, just the video is impossible to see anything.
    All other file extensions open fine in MPlayerX.

    I already uninstalled, installed again MPlayerX, I removed Perian, added again, but nothing worked.

    On my iMac, everything works fine, but not on my MacBook Air.
    Any idea how to solve this?

    Thanks to all.
     
  2. sitesme thread starter macrumors newbie

    Joined:
    Jun 21, 2009
  3. \-V-/ Suspended

    \-V-/

    Joined:
    May 3, 2012
    #4
    MPlayerX is my main media player, but occasionally things get wonky and I'll use VLC for those types of files. Have you tried these movies in any other player?
     
  4. sitesme thread starter macrumors newbie

    Joined:
    Jun 21, 2009
    #5
    Hi,

    VLC is a nice player, but not as good as MplayerX IMO.
    The feature to skip 10 seconds or 1 minute by pressing the keys is priceless and useful.

    These files open perfectly in any other player, but not in MPlayerX only. This is what is really weird. A re-install did not help at all.

    Any help is really appreciated.

    Thank you
     

Share This Page