@Mr Geniuses: Hell on Earth With XP and SCSI Scanners

Discussion in 'Community Discussion' started by bobber205, Jul 6, 2007.

  1. bobber205 macrumors 68020

    bobber205

    Joined:
    Nov 15, 2005
    Location:
    Oregon
    #1
    The topic is indeed correct my friends. I have now spent a total of 6.5 hours trying to install a scanner. I am not kidding.

    But first, a few disclaimers. While I am not a Windows expert (do those exist?), I know the general troubleshooting steps. I've pulled things out of my *** before, but I can't this time.

    Here's the problem. I work in my college's library and a machine the front desk used is painfully slow. I would rather be stabbed than watch it try to start up for 15 minutes. (Again, not exaggerating. I've timed it several times). It's a pentium III behemoth (lol) operating at an amazing 867 mhz. :eek: It's very slow to put it simply. They're been wanting a new computer for awhile. So we got them a refurd, an Xeon 2.66 baby. Fast.

    My boss knew this might be a problem so we tried to head it off at the pass by taking the SCSI card out of that old POS and putting it in the new one.

    After awhile, we finally got Windows to recognize it, or at least we thought so. Turned out it was for quite a while, I was just being stupid. :)

    Here's the rundown of what has happened.
    I've tried 12 different drivers, some TWAIN, some not TWAIN, with absolutely no luck. It's handy that we are trying to get a ScanPartner 620c (very old and discontinued scanner) to work </sarcasm>. The SCSI port is coming up in Device Manager. We disabled the onboard one just to be safe.

    I've painfully booted up the older one and took account of everything that it is using that currently is "working". Fijiustu 7.3 (32-32) TWAIN drivers are what it's using. I've tried those on this new machine and while the driver comes up in Device Manager (at 0.0 megs, same as the old machine), no scanning program can "find" that driver and use it. I've tried the new ones (somewhere in the 9's) and they never come up in Device Manager and no program can find them too.

    Oh, and I've tried the ones on the CD. Nope.

    I'm at a complete and udder loss at what to do right now.
    Could this be a software/hardware issue?
    What do I do? :mad:

    Thanks MR. I know this is a mac site and this is a pc proble, but you guys are awesome at this stuff too. :)
     
  2. jayb2000 macrumors 6502a

    jayb2000

    Joined:
    Apr 18, 2003
    Location:
    RI -> CA -> ME
    #2

Share This Page