ms office 2004 for mac powerpoint text box problem

Discussion in 'Mac Apps and Mac App Store' started by esalem, Jan 15, 2008.

  1. esalem macrumors newbie

    Joined:
    Jan 15, 2008
    #1
    I am running powerpoint (ms office 2004 for mac running osx 10.4.x). On a slide, when I create a text box and add text, as the box grows the cross-hatched outline of the box does not update (refresh) properly and soon my screen is covered with partially formed cross-hatched box outlines. When I move to a new slide and then back, the text looks normal (the cross-hatching outline is gone) but if I try to edit the text the cross-hatching issue returns. Is this a problem with my system software or, as Apple claims, with mac office 2004. This is not a killer but it is a real nuisance. Any help is appreciated.
     
  2. icoffee macrumors regular

    Joined:
    Jan 17, 2008
    #2
    Screen problems too..

    I'm running office 2004 on a Macbook C2D, Leopard, santa rosa chipset. Not sure if we are getting the same errors but I also have similar screen redraw problems in Word and Excel. Sometimes it happens with highlighted text, other times it appears as if there are multiple mouse cursors or artifacts from editing a document. Have you noticed any of those problems in Word or Excel? What are your hardware specs?
     
  3. esalem thread starter macrumors newbie

    Joined:
    Jan 15, 2008
    #3
    I have noticed the problem only in Powerpoint. I am running on an iMac using 0sx 10.4.x on an intel core core 2 duo - don't know the chipset name or number. I am judging from the lack of response that this is something peculiar to just one or a few people. Got any suggestions where to go for help.
     
  4. dedecee macrumors newbie

    Joined:
    Jan 26, 2008
    #4
    similar issues with 2004 PowerPoint text box

    I'm running PowerPoint 2004 (v 11.3.1) on Leopard 10.5.1 with an Intel chip (also don't know hardware specs) and am having the same text box issues in PowerPoint. After I deselect a text box, a sort of 'shadow' of a cross-hatched box lingers where the text box was. It disappears only when I either "rub" it out by dragging another element over the hatches (text box or otherwise) or scroll to another page (or sometimes to another part of the same slide, depending on my % zoom). Good Lord it is annoying. Any ideas on how to fix it would be greatly appreciated. Thankfully this problem is limited to PowerPoint...no such problems exist in Word or Excel.
     
  5. dawsoncity macrumors newbie

    Joined:
    Feb 13, 2008
    #5
    Had the issue to....

    And ended up using Microsoft support. Here's their solution:

    1. Make sure all Office programs are totally quit
    2. Open Hard Drive>Users>Home>Library>Preferences
    3. In the Preferences folder look for a file called "com.microsoft.Powerpoint.plist" and drag it to the trash
    4. Also in Preferences open the folder called "Microsoft" and delete these 2 preferences
    A. com.microsoft.Powerpoint.prefs.plist
    B. Office font cache (11)
    5. Close all windows and restart your Mac

    Worked for me.
     
  6. esalem thread starter macrumors newbie

    Joined:
    Jan 15, 2008
    #6
    sincere thanks for textbox fix

    I tried the fix from dawsoncity and as best I can determine the problem is now solved. I am very appreciative and amazed that the system works so well and very thankful to dawsoncity for the time taken to respond to my request. Hope I can return the favor.

    I am new to these forums and threads and hope I am responding with my thanks in the proper channel. I also hope that dedecee, who had the same problem is made aware of this solution.

    Thank you all very much.
     
  7. icoffee macrumors regular

    Joined:
    Jan 17, 2008
    #7
    Wonderful! It did work for my Macbook. Many many thanks!
     

Share This Page