MS Office and FontBook conflict Help Wanted

Discussion in 'Mac Apps and Mac App Store' started by mahout, Oct 20, 2008.

  1. mahout macrumors newbie

    Joined:
    Oct 20, 2008
    Location:
    Coastal Virginia
    #1
    I'm having a problem with MS Office at startup. Apps get hung up with numerous font conflict messages. This forum posted a fix for the problem in December 07 that I have used numerous times. It involves deleting caches from several places on the drive.
    This problem happens EVERY time I startup any Office app. Anytime I have to quit Office, I have to go through the delete cache litany before I can start again.
    My question is, does anyone know a permanent fix for this besides deleting all of my fonts (which is the advice I get from MS)? My personal choice is to stop using Microsoft products but that isn't an option.
     
  2. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #2
    How many fonts are you using? Where did you get them from?

    Regards,
    Nadyne.
     
  3. mahout thread starter macrumors newbie

    Joined:
    Oct 20, 2008
    Location:
    Coastal Virginia
    #3
    MS Office and FontBook conflict

    In spite of my newbie status with MacRumors, I have been a Mac user since 1984.
    I have the entire Adobe font library installed, and I got them from Adobe.
     
  4. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #4
    Do you have any font conflicts? Did you check for conflicts in Font Book.

    I know Office 2008 installs a lot of duplicate fonts, and it's best to resolve duplicates in Font Book so the system is only using one of each font.

    -Kevin
     
  5. mahout thread starter macrumors newbie

    Joined:
    Oct 20, 2008
    Location:
    Coastal Virginia
    #5
    MS Office and FontBook conflict

    I have no other font issues but this.

    When I start Word, it begins with A and puts a conflict message on every font in the library. When it first began to happen, I tried to let it run its course and had to give up an hour or so later. I've even re-installed Office.

    The only thing that works is for me to delete:
    ~/Library/Caches/com.microsoft.browserfont.cache
    ~/Library/Preferences/Microsoft/Office Font Cache (11)
    /Library/Caches/ folder/subfolder: com.apple.ATS

    ...then restart the computer, start Word and never quit it.
     
  6. Moof1904 macrumors 65816

    Joined:
    May 20, 2004
    #6
    I've had much better luck with LinoType FontExplorer X than with FontBook. You might want to try FontExplorer. It's great and it's free.
     

Share This Page