MS Office Enterprise 07 not installing SP2

Discussion in 'Windows, Linux & Others on the Mac' started by puma1552, May 14, 2009.

  1. puma1552 macrumors 601

    Joined:
    Nov 20, 2008
    #1
    I installed Vista Ultimate on my Rev B. MBA last night and nearly everything has been fine.

    However, some of the Microsoft updates continually fail, primarily the Office 07 SP2 update, which I really would like. Any ideas? Is this common?

    Also, the keyboard backlighting worked fine initially, and could be controlled with the function keys, but since installing 79 updates overnight to bring the OS up to speed, my keyboard backlighting no longer works in Vista, but everything else controlled by the fn keys work as they should. When I press the keyboard backlighting fn keys, it just comes up dimmed out and with a circle with a line through it indicating that I can't use it. For this issue I may try repairing the bootcamp drivers, though I don't have my disk currently on me so any other options to try would be great.

    Thanks.
     
  2. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #2
    did you update the video drivers with the windows update?
     
  3. puma1552 thread starter macrumors 601

    Joined:
    Nov 20, 2008
    #3
    If they needed to be, then yes...I updated all important and recommended updates. I did get SP2 for office to install after the third time...the only thing I still need to install is SP1 for Vista, but I don't want the 450 MB version on Microsoft's site--I want the 65 MB version that is supposed to appear in Windows Update, but it's not coming up.

    I also repaired the bootcamp drivers with the OS X DVD, but still no luck with the keyboard backlighting. Everything else seems to be working perfectly though, so the keyboard is a little irritating.

    EDIT: Now that I've been using this for the better part of a day, it's got some serious heating issues--it's been sitting at 72*C with the fans blasting at 6200 RPM all day, and I'm not even in Vista anymore--the heat is still this high in OSX. WTF?
     
  4. Stridder44 macrumors 68040

    Stridder44

    Joined:
    Mar 24, 2003
    Location:
    California
    #4

    You're trying to update it through Windows Update I assume? Try downloading the SP2 file itself here. If you're still getting problems, give us details as what the problems say/are.
     
  5. puma1552 thread starter macrumors 601

    Joined:
    Nov 20, 2008
    #5
    Also the clock is not updating in Vista either, even with an internet connection.

    Switching back into OS X now, the keyboard is illuminated fully, but like in Vista, I can't change it's illumination levels using the fn keys.

    I'm also sitting at an apparent 76*C with the fan at full blast doing absolutely nothing but having one safari window open. The computer feels warmer than it should, but I am not sure it's as hot as SMC is telling me, though the fan is indeed blasting.

    I reset the SMC and PRAM, and repaired permissions, and none of these problems have been fixed. Seems like I have a lot more problems than initially thought.

    I might just have to do a clean install and do this all again, as I seem to also be short on disk space on the windows partition--I allocated 25 gigs solely to run Vista and MS Office and as it is already without SP1 on Vista I somehow have a mere 1 GB left available on that partition. Maybe I'll have to allocate 40 GB, though that's more than I want to given the small 120 gig HDD.

    EDIT:

    Known Problems:

    --Clock not updating in Vista
    --Keyboard not lighting up in Vista, fn keys showing that adjustment not possible
    --Can't install Japanese Language Pack in Vista (Keeps failing)
    --Running hot in both OS with virtually no applications
    --Fans full blast in both OS with virtually no applications
    --Two finger scrolling extremely sensitive and erratic in Vista (basically useless)
    --Keyboard lighting up in OS X, but fn keys still not allowing me to adjust it

    Solutions Tried and failed to address any of these issues:

    --Repaired boot camp drivers from OS X DVD
    --Reset SMC
    --Reset PRAM
    --Repaired Permissions
     

Share This Page