MS Office Problems with update

Discussion in 'Windows, Linux & Others on the Mac' started by tfcowhey, May 30, 2008.

  1. tfcowhey macrumors newbie

    Joined:
    May 30, 2008
    #1
    Just updated to Boot Camp 2.1 and ran the SP3 update as well as the "Microsoft Office Compatibility Pack Service Pack 1 (SP1)" on my Boot Camp partition on my 20" iMac.

    However, I am now getting some strange display errors in excel and powerpoint - items which were previously blue show up on screen as a red/orange color, but when I print preview, they go back to the original blue....

    This is not happening on my PC machine or my iMac prior to the update. Anyone else having these strange display issues? Thx.
     
  2. sash macrumors 6502a

    sash

    Joined:
    Nov 23, 2004
    #2
    Have you tried to reinstall your graphic card's driver?
     
  3. tfcowhey thread starter macrumors newbie

    Joined:
    May 30, 2008
    #3
    No, I thought that might be the problem, until I realized that my macros in Excel were busted as well. A closer look at the "critical update" that microsoft insisted I needed to install was for office 2007, not for office 2003, which was what I was running.

    Of course, there is no fix, but to uninstall all of office and re-install it again.... Hopefully that will fix it.

    I will re-post if that doesn't solve the problem. Thx!
     
  4. chscag macrumors 68000

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #4
    You don't need to uninstall Office 2003. Just pop in your 2003 CD and do a repair of Office, that should fix it.

    Also, I don't understand how MS update "thought" you were running Office 2007 instead of 2003. It shouldn't have applied a 2007 update to 2003.

    Regards.
     

Share This Page