MS Outlook keeps opening after reboot

Discussion in 'OS X Yosemite (10.10)' started by dlindsey100, Jul 28, 2014.

  1. dlindsey100 macrumors newbie

    Joined:
    Jul 28, 2014
    Location:
    Seattle, WA
    #1
    Anyone else have issues with Outlook constantly reopening automatically after restart. I have checked and it is not in my startup items. The item to automatically restart open apps after restart is not checked as well.
     
  2. KoolAid-Drink macrumors 65816

    Joined:
    Sep 18, 2013
    Location:
    California
    #2
    Check /Library/StartupItems. Do you see anything that resembles Outlook?
     
  3. dlindsey100 thread starter macrumors newbie

    Joined:
    Jul 28, 2014
    Location:
    Seattle, WA
    #3
    I checked /Library/Startupupitems and /System/Library/Startupitems and both folders are empty. The issue started happening randomly on Yosemite Beta so I did a clean install last night and still having the same issues. Wasn't sure if it was a known issue with Outlook and Yosemite. Thanks for your reply.
     
  4. DiabBarca macrumors regular

    DiabBarca

    Joined:
    Oct 20, 2013
    Location:
    Omdurman - Sudan
    #4
    All 3rd party apps are doing the same. I already reported that to Apple.
     
  5. myname70 macrumors 6502a

    Joined:
    May 5, 2014
    #5
    I have Outlook, I use it non stop and do not have such an issue (10.10 beta)
     
  6. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007
    #6
    Maybe check it, restart and uncheck it again. Can't hurt..
     
  7. myname70 macrumors 6502a

    Joined:
    May 5, 2014
    #7
    Just mentioned the same problem with Blueray player app. . After iMac reboot - it is started. But Outlook does not start, only Blueray player app.
     
  8. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #8
    Not having any issues like this at all. I'm wondering if you used migration assistant to bring your apps over (if this was a clean install of Yosemite)?

    Upgrading and migrating has given me some strange results. A clean install of everything to a blank drive works better for me.
     
  9. dlindsey100 thread starter macrumors newbie

    Joined:
    Jul 28, 2014
    Location:
    Seattle, WA
    #9
    I formatted my hard drive, installed Mountain Lion, upgraded to Mavericks, then installed Yosemite fresh before installing any apps. Then installed MS Office and had the issue from the start again. Outlook is the only app within the MS Office suite that I am having this issue with. More annoying then anything else, I simply close the app twice and then it doesn't reopen until I restart my laptop.
     

Share This Page