MS Outlook on Mavericks

Discussion in 'OS X Mavericks (10.9)' started by joemontibello, Oct 24, 2013.

  1. joemontibello, Oct 24, 2013
    Last edited: Oct 24, 2013

    joemontibello macrumors newbie

    Joined:
    Oct 23, 2013
    #1
    Hi,

    I got Mavericks, it's all set up and running, and everything seems to be working great except for Outlook. For some reason I can send and receive mail but I can't search through my mailbox(es). I can search for any word, or even any letter, and get "no results" back.

    I ran into a similar problem a year or two ago, and the solution was to force spotlight to reindex my drive. That took care of it that time, but I tried that yesterday and it didn't help. I've also tried removing and rebuilding my "identity" using the Outlook Database Utility. Hasn't made any difference.

    I will grant that the right thing to do might be to ditch Outlook, but I work in a mixed Mac/PC office and I had a lot of weird stuff going on where my old mail/ical setup wasn't showing me the same things as other folks in my group.

    Using Outlook 14.3.8 on a MacBook Pro (it's a few years old). Any thoughts are appreciated!
     
  2. joemontibello thread starter macrumors newbie

    Joined:
    Oct 23, 2013
    #2
    Problem persists

    Hi,

    The other thing I've tried is creating a new user account on my mac, logging in as that user, and starting up outlook from there. I have to re-enter my outlook account info, but once I do it comes back up running and the search works perfectly.

    Any help for the kid?
     
  3. gwang73 macrumors 6502a

    gwang73

    Joined:
    Jun 14, 2009
    Location:
    San Francisco Area
    #3
    First, check in your System Preferences —> Spotlight that the 'Mail & Messages' is enabled (checked).

    Also confirm that your Outlook.app contains the following spotlight file: /Applications/Microsoft Office 2011/Microsoft Outlook.app/Contents/Library/Spotlight/Microsoft Outlook.mdimporter

    To see this file, just copy the above location and use the 'Go to Folder' in Finder. If it's not there, you'll probably need to re-install Outlook again.
     
  4. trs0722 macrumors member

    Joined:
    Oct 29, 2011
    Location:
    Newark, DE
    #4
    Outlook started giving me error messages a few days after upgrading to Mavericks. It was saying I needed to put my password in, etc. When I did, it wouldn't work...just kept popping back up. After some research and tinkering around, I finally realized that under system preferences > internet accounts, my Gmail account was missing for some reason. Clicked the + button and reset it up. Seems to be working ok now.
     

Share This Page