MS Word 2011 docuemnt save problems.

Discussion in 'Mac Apps and Mac App Store' started by shoeshine, Feb 28, 2011.

  1. shoeshine macrumors member

    Joined:
    Feb 27, 2010
    #1
    I've been encountering some intermittent save problems when using MS Office 2011 to access a word file on a local server. I'm in an office environment with a mix of 27" i5 quad imacs, 22" i3 imacs and 2010 MBPs. the files live on a drobo/imac server combination and the office is networked via a Gigabit wired network. Everyone is running Snow Leopard.

    Occasionally, someone will open a file, work on it for a bit, and then when they try and save/close the file, they get an error that they can't save or access the file as they don't have permission. the file name then changes from "filename" to something like "Word Work File L_805333729.tmp". when you look into the folder this file was on on the server, the original named file is no longer there. and only this .tmp file remains.

    It usually doesn't mean any loss of data, mostly just an annoyance. but in some cases, where a user doesn't understand the error messages, i've found that they click through in some weird fashion that results in this .tmp file NOT saving anything they did. I'm not sure if that's a user error or another facet of this problem as i haven't encountered it in person.

    Anyone?
     
  2. ^squirrel^ macrumors 6502a

    ^squirrel^

    Joined:
    Apr 4, 2006
    Location:
    England
    #2
    I have the same problem. Was there a fix for this?

     
  3. Pndrgnsvc macrumors 6502

    Pndrgnsvc

    Joined:
    Jun 13, 2008
    Location:
    Georgetown, Texas
    #3
    Office 2008 shares this problem and with that (I don't know about Office 2011), one these two work-arounds often helps:
    1. After the alert dialogue has appeared, make a change to the document and then change it back to the original state. Then try saving.

    2. After the alert dialogue has appeared, go to the bottom of the document's text, and delete all non-printing characters. (If enabled, the symbol looks like this: ¶.) Then try saving.

    But a real fix? Alas, I no knot-

    And, please advise whether these work-arounds work (or not) in Office 2011.
     
  4. Optimouse^^ macrumors member

    Joined:
    May 22, 2007
    #4
    Has anyone discovered a fix for this problem? We are using Mac Office 2011 (v. 14.1.2), and the error occurs in Word (only) quite often across several users in our office. It seems to be a known issue, but I have not found a solution yet.

    TIA!
     

    Attached Files:

  5. choboko macrumors newbie

    Joined:
    May 2, 2007
    #5
    possible solution

    It may be a little late, since this post is from one year ago, but it may help anyone that comes across this, just like i did.

    I compressed the .tmp file as a last desperate act, and tried to move it. Didn't work, so i decompressed it and, suddenly, it worked, the file was readable again! hope it helps anyone who have this same issue.
     

Share This Page