MS- Word Error Expected white space error on ms word .docx document

Discussion in 'Windows, Linux & Others on the Mac' started by BaldwinP47, Aug 30, 2015.

  1. BaldwinP47 macrumors newbie

    Joined:
    Aug 30, 2015
    #1
    Hello Experts,

    I am cannot open my MS-word.docx document.
    The error it get is White space expected:part:/word/docment, XML,Line,2 Column:642733.

    I've tried everything I can think of! Including:
    Saving it as a .zip file. Which it won't
    Saving it as .txt: Which It will- But no help.
    Looking at it in word pad: Still no help.

    How can I find:,Line,2 Column:642733. and correct it? or at least save what Ive written to that point.
    I have no idea what happened to cause this other than the flash drive didn't update on my last save...

    Please please Help.. hours of work were invested....

    Thank you
     
  2. macenied, Aug 31, 2015
    Last edited: Aug 31, 2015

    macenied macrumors 6502a

    macenied

    Joined:
    Aug 20, 2014
    #2
    @OP: Because I am the only one with Google or Bing access ;) ( and there is more than 1 hit ) :

    http://sourceforge.net/projects/damageddocx2txt/
     
  3. Marksw8 macrumors newbie

    Joined:
    Aug 31, 2015
    #3

Share This Page