MS Word keeps jumping to first desktop

Discussion in 'OS X Mavericks (10.9)' started by vexorg, Nov 28, 2014.

  1. vexorg, Nov 28, 2014
    Last edited: Dec 1, 2014

    vexorg macrumors 6502a

    Joined:
    Aug 4, 2009
    #1
    I have found using word on multiple desktops confuses the mac. It used to do it in 10.7 too, and it's still doing it in 10.9

    Has anyone else come across this? it's very annoying when you have the keep switching desktops because OSX has decided I need to look at the desktop where Word was first opened.

    Word seems to be the worst, maybe as I only seem to use that on multiple desktops at the same time.

    I've also found similar screen to the left of the first desktop (can't remember the name - with the widgets). It'll also jump to another desktop as soon as I click something on that screen.

    Is it a known issue?
     
  2. sharon22 macrumors regular

    Joined:
    Oct 19, 2014
    #2
    Do you have a Microsoft Word icon in your dock?

    If so, right-click (or "control-click") it, and look at the "options" section. You should be able to reassign it to "none" rather than "all desktops."

    See if that works. If it doesn't, post back and we'll get it fixed.

    If it DOES work, send me a beer.
     
  3. vexorg thread starter macrumors 6502a

    Joined:
    Aug 4, 2009
    #3
    It was set to 'none' already.

    It usually only happens once. I'll click on the doc, it'll jump to a doc open in desktop1, then I'll go back to the proper desktop and I can then type. As soon as I move away to another desktop and then move back, it will do that again.

    I preferred spaces on Leopard, that was simpler to jump between desktops.

    Also doesn't explain the other widget screen (what is the proper name for that?), it's nothing to do with word.
     

Share This Page