MS Word opening at startup

Discussion in 'Mac Apps and Mac App Store' started by MconorK, Feb 13, 2014.

  1. MconorK macrumors newbie

    Joined:
    Feb 13, 2014
    #1
    Word auto-opens when I start up.

    There is no checkmark next to "Options > Open at Login" for the program.

    There is a checkmark next to "System Preferences > General > Close windows when quitting an application"

    There is no other option under "System Preferences > General" related to applications or windows. Similarly, there is no related option appearing under "System Preferences > Users & Groups > Login Options."

    I'm at a loss
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Make sure you don't have this checked when you shut down or restart:
    [​IMG]
    You can check the following locations for apps that automatically launch on startup and delete any you don't need/want:
    • System Preferences > Users & Groups > yourusername > Login Items (SL and older: System Preferences > Accounts > yourusername > Login Items)
    • In Finder, click Go > Go to Folder > /Library/LaunchAgents
    • In Finder, click Go > Go to Folder > ~/Library/LaunchAgents
    • In Finder, click Go > Go to Folder > /Library/StartupItems
    After you delete items from the list, restart your Mac and those processes should not be running.
     
  3. MconorK thread starter macrumors newbie

    Joined:
    Feb 13, 2014
    #3
    Thanks!
     

Share This Page