MSI GT 730

noDomain

macrumors newbie
Original poster
Oct 18, 2016
3
0
Hello! First post in the forums.

Has anyone had any luck with this card in general? The computer kernel panics every time. Non of the nvidia web drivers will install on my computer, so I'd assume that I have the latest one for my OS (10.11.6).

I've tried installing it in both of the PCIE x16 slots and no dice. Is this card a simple no go or am I missing a part of the puzzle?

The card is a GT 730 MSi OCd 2GB GDDR5 PCIE 2.0

Heres's my run down:

Model Name: Mac Pro

Model Identifier: MacPro3,1

Processor Name: Quad-Core Intel Xeon

Processor Speed: 2.8 GHz

Number of Processors: 2

Total Number of Cores: 8

L2 Cache (per Processor): 12 MB

Memory: 20 GB

Bus Speed: 1.6 GHz

Boot ROM Version: MP31.006C.B05

SMC Version (system): 1.25f4

Any help would be greatly appreciated! I have only so many days with the card before I lose a full refund.

Thank you!
 

flowrider

macrumors 603
Nov 23, 2012
5,538
1,964
The installer reads "Mac OS X version 10.11.6 (15G1004) is required for this update. Please update your OS version and try again." I tried back tracking back the drivers from http://forums.macrumors.com/threads/frequently-asked-questions-about-nvidia-pc-non-efi-graphics-cards.1440150/ Yet I get error message after error message.
You're missing a security update for 10.11.6. Rather than change the driver I recommend installing the security patch and using the link to the latest Nvidia driver for 10.11.6

Lou
 
  • Like
Reactions: Synchro3