MSN alert sounds acting up??

Discussion in 'Mac Apps and Mac App Store' started by jon08, May 30, 2009.

  1. jon08 macrumors 65816

    Joined:
    Nov 14, 2008
    #1
    Especially lately, my MSN sounds have been acting up, i.e. when a contact signs in, MSN will only play a part of the alert sound, while the other half, or the other 2/3 of the alert sound will get cut off. It also happens when I receive a msg on MSN, but not always tho.

    Any idea why? Have you been experiencing as well?
     
  2. jon08 thread starter macrumors 65816

    Joined:
    Nov 14, 2008
  3. shauntrillo macrumors newbie

    Joined:
    Dec 4, 2008
    #3
    Yep, I have this problem as well. Anyone know what's wrong?
     
  4. ThisisNeilG macrumors newbie

    ThisisNeilG

    Joined:
    Jun 9, 2009
    Location:
    Southwest Midlands, UK
    #4
    Mine does the same - but has started doing it in the last two or three weeks only.
     
  5. jon08 thread starter macrumors 65816

    Joined:
    Nov 14, 2008
    #5
    I sometimes get that in the greeting sound on Skype too......
     
  6. ThisisNeilG macrumors newbie

    ThisisNeilG

    Joined:
    Jun 9, 2009
    Location:
    Southwest Midlands, UK
    #6
    It's not fixed by removing and re-installing msn - I downloaded 7.0.2 yesterday, and it still does the same thing.
     
  7. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #7
    For those of you who are experiencing this problem, can you post the following information for me?

    1.) Processor type (Intel or PPC)
    2.) Machine type - laptop or desktop with speakers (it's relevant in this case)
    3.) OS version (Tiger or Leopard, specific version)

    Thanks!
    Nadyne.
     
  8. ThisisNeilG macrumors newbie

    ThisisNeilG

    Joined:
    Jun 9, 2009
    Location:
    Southwest Midlands, UK
    #8
    Hi.

    My computer is an Intel MacBook Pro (2007).

    I have speakers connected, but the sounds don't play correctly even when the speakers are disconnected.

    I use Leopard 10.5.7.

    Thanks.
     
  9. jon08 thread starter macrumors 65816

    Joined:
    Nov 14, 2008
    #9
    Hi,

    1) MacBook Pro (Penryn) - Intel
    2) Laptop
    3) Leopard 10.5.7
     
  10. ajc7272 macrumors newbie

    Joined:
    Jun 16, 2009
    #10
    my mac does this too - for both msn and skype - lately I'm getting half the alert sounds - sound gets cut off - msn alerts and skype starting sound
    iMac
    Intel
    10.5.7
     
  11. Sebinho macrumors newbie

    Joined:
    Aug 11, 2008
    #11
    Me too...

    I'm running an early 2008 Intel MBP and I started getting this problem shortly after upgrading to 10.5.7

    I am now running OS X 10.5.8 and it's still doing it, despite reinstalling both Skype and MSN.

    Extremely annoying.

    Ideas?:eek:
     

Share This Page