MSN Messenger and Hotmail

Discussion in 'Mac Apps and Mac App Store' started by Tehuti, Aug 6, 2008.

  1. Tehuti macrumors newbie

    Joined:
    Jun 18, 2008
    #1
    I use amsn, but when i try to check email through this, the hotmail page loads in the FIREFOX browser, but it says "The e-mail address or password is incorrect. Please retype the e-mail address and password, or sign up if you haven't already done so"

    If i just type enter in the email and password, i get in okay, however i cannot get to my email directly from msn..


    Solution anyone?
     
  2. luztra macrumors newbie

    Joined:
    Aug 3, 2008
    #2
    I don't know the solution for this: my fathers Windows Vista PC does the exact same thing with Firefox.
     
  3. Tehuti thread starter macrumors newbie

    Joined:
    Jun 18, 2008
    #3
    Yes, it was working good all the time, and then one day, it just started to act the fool.
     
  4. Slovak macrumors regular

    Joined:
    Jul 26, 2008
    #4
    It is possible you entered a password in FF, had it remember it for the site, then changed the password? This way, FF is still trying to get in with your old password. I'd go into Tools | Options | Security | Saved Passwords... and look up the domain. Delete the associated username and password, then refresh the page, put in your correct info, and if FF prompts you, choose to save the password.

    Peter...
     
  5. Tehuti thread starter macrumors newbie

    Joined:
    Jun 18, 2008
    #5
    I had not changed my password when i started to experience the problem. Annoying nagging problem. thanks for the tip though.
     
  6. Leeny182 macrumors newbie

    Joined:
    Aug 10, 2008
    Location:
    Woodbridge, CA
    #6
    I am glad I am not the only one who is having these issues. It has been happening to me for a little over a week now. I haven't changed my password for several months and never had an issue before having it save my password. Every time I click on the mail icon it prompts me to type in my password because it says my password was incorrect. Yet when I have msn.com open and I click on the "hotmail" link it goes straight to my inbox. I even deleted and re downloaded messenger and that didn't solve the problem.

    Also I've had this issues before and more often recently when I finally do get signed in the page does not load. The address bar goes crazy and changes constantly and then I get an error. I have found that deleting my cookies solves that problem but this happens to me AT LEAST once a day and its super annoying. PLEASE SOMEONE FIND A SOLUTION!
     
  7. kasey01 macrumors newbie

    Joined:
    Feb 1, 2007
    #7
    Same problem here for around a week

    I'm having the same problem in both safari and firefox on both my macs.
     
  8. iwuzbord macrumors 6502

    iwuzbord

    Joined:
    Jul 31, 2008
    Location:
    New York City
    #8
    wow. same here.
    i have to end up going to home.live.com, signing in from there. then going to hotmail then it works.
    its so odd.
     
  9. Tehuti thread starter macrumors newbie

    Joined:
    Jun 18, 2008
    #9
    Solution

    I am not giving up, but i am actively looking for a solution. Others can do the same.
     
  10. eldraw macrumors newbie

    Joined:
    Aug 14, 2008
    #10
    Same problem

    Hi Guys and I thought I had caused all sorts of **** to myself have searched high and low to find a sollution, but no luck....Will keep going and you will be the first to know if I get anywhere


    good luck
     
  11. AAPLaday Guest

    AAPLaday

    Joined:
    Aug 6, 2008
    Location:
    Manchester UK
    #11
    Me too. Using safari on mac and the official msn client all was well until about a week ago. Now i get same situation as you guys find yourself in.
     
  12. eldraw macrumors newbie

    Joined:
    Aug 14, 2008
    #12
    Changeing on it's own

    Has anyone found that their settings for cookies is changeing from allow cookies to never all on it's own?
     
  13. sookainian macrumors regular

    Joined:
    Feb 16, 2008
    Location:
    Singapore
    #13
    I'm also having this same problem. I Reset Safari and reinstall my MSN messenger. Doesn't help... :mad:

    This problem only happen recently... few weeks i am able to click on the "Mail" tab in the MSN messenger and it'll auto open Safari and login to hotmail.

    But now, when i click on "Mail" tab in MSN messenger, it will still auto open Safari. BUT it wont auto login. Instead it'll say "The e-mail address or password is incorrect. Please retype the e-mail address and password, or sign up if you haven't already done so. Need help signing in?"
     

    Attached Files:

  14. iwuzbord macrumors 6502

    iwuzbord

    Joined:
    Jul 31, 2008
    Location:
    New York City
    #14
    ok. found the problem. kinda.

    ive noticed something. when using any other browser, it works fine.
    so, by changing the user agent in safari to firefox for windows, it works perfectly.
    apparently safari isnt handling something right. the old hotmail page comes up when you go to hotmail.com . but in firefox, the windows live hotmail page shows up.

    oh, and to change user agents, go to safari>prefrences>advanced>show develop menu. and from the develop menu, change your user agent.

    a bit of a hassle, but it works.

    EDIT: you could also use the http mail plugin for Mail. it works like a charm.
     
  15. sookainian macrumors regular

    Joined:
    Feb 16, 2008
    Location:
    Singapore
    #15
    May i please know which one to select ??

    Also what does "User Agents" actually do ??
     

    Attached Files:

  16. iwuzbord macrumors 6502

    iwuzbord

    Joined:
    Jul 31, 2008
    Location:
    New York City
    #16
    for me, i use firefox for mac as my user agent.
    really, they sort of trick the website into thinking that the browser being used is (insert user agent here). so if i went to facebook.com for example in safari regularly with no user agent set, i would get the regular facebook home page, but if i use the mobile safari user agent, i will get the facebook page designed for safari on the iphone/ipod touch

    i hope that clarifies :]
     
  17. Babooshka macrumors 6502

    Babooshka

    Joined:
    May 10, 2008
    Location:
    Glasgow, Scotland
    #17
    I have the same problem, I'm using the Minefield build of Firefox, but after I sign in, I get a page telling me to upgrade my Browser to IE, Safari or Firefox.
     
  18. Leeny182 macrumors newbie

    Joined:
    Aug 10, 2008
    Location:
    Woodbridge, CA
    #18

    Im not having that problem. My cookie settings arent changing. Still having the problem do.... anyone find anything?
     
  19. eldraw macrumors newbie

    Joined:
    Aug 14, 2008
    #19
    tried

    I have tried as suggested and no difference what so ever, but I am willing to try anything, I had to reset safari over a dozen times yesterday as it seems to be affecting nearly everything with a password, the only way round it is to constantly clean the cookies.......

    what else can we do, going to see my sister today for her birthda and her boyfrien works on the mac genius bar and I will see if I can get an answer, will update later...
     
  20. Cobol to Java macrumors newbie

    Cobol to Java

    Joined:
    Aug 12, 2008
    Location:
    Vienna, VA
    #20
    Well

    I constantly move around, so its Meebo for me.
     
  21. sookainian macrumors regular

    Joined:
    Feb 16, 2008
    Location:
    Singapore
    #21
    I've tried cleaning my cookies and resetting my safari. But it doesn't makes and different... Hmmm
     
  22. apothix macrumors newbie

    Joined:
    Jun 14, 2008
    #22
    hey guys, this isnt the greatest solution out there but it works for those that may be the only ones using your mac and staye signed into hotmail.

    download the firefox extension redirector

    and then make the following link

    "https://login.live.com/ppsecure/md5auth.srf?lc=1033"

    redirect to

    http://by111w.bay111.mail.live.com/mail/mail.aspx
     
  23. Humpie macrumors newbie

    Joined:
    Aug 20, 2008
    #23
    Still nothing...

    Hi,

    Got Redirector, but it still asks for my password
    :mad:
     
  24. Tehuti thread starter macrumors newbie

    Joined:
    Jun 18, 2008
    #24
    WEll done

    Creative solution APOTHIX

    I downloaded REDIRECTOR, and set it up and it works.

    Excellent.
     
  25. eldraw macrumors newbie

    Joined:
    Aug 14, 2008
    #25
    use safari

    Will this fix work on safari, as it is the only browser I use. Call me boaring but it works for me.....
     

Share This Page