MSN Messenger - Won't sign in.

Discussion in 'Mac Apps and Mac App Store' started by Saunby, Sep 3, 2010.

  1. Saunby macrumors newbie

    Joined:
    Sep 3, 2010
    #1
    Now I know that a lot of people have had this problem in the past but I'm hoping that maybe someone will have a solution now that actually fixes this problem.

    When I attempt to sign in I get the error message "Sign in to Microsoft Messenger failed because the service is not responding. The service is not available or you may not be connected to the internet."

    I've tried deleting every trace of msn and reinstalling it, Which did not work. I've also tried upgrading to msn 8 beta (Which incidentally crashes when I try to open it) and downgrading to 6.0.3. Neither of these fixed the problem. I've tried resetting my router, which had no effect. I've tried disabling proxies but it turns out I don't have any so that's not the problem. I've looked at the firewall but msn is not blocked.

    Other clients such as amsn and adium are not experiencing the same problem. Msn is working fine on my macbook and other windows machines in my household. It is just my Imac that seems to be having the problem.

    Any solution to this problem would be much appreciated as I have scoured the internet and nothing I have found has been of any use.

    [​IMG]
     
  2. Grannyville7989 macrumors 6502a

    Grannyville7989

    Joined:
    Aug 2, 2010
    #2
    Have you tried clearing account history from the sign-in window where you input your email and password?
     
  3. Saunby thread starter macrumors newbie

    Joined:
    Sep 3, 2010
    #3
    Thankyou so much!.... The one thing I forgot to try is the one thing that fixes the problem lol. Thanks for the speedy response too :)
     
  4. gopherhockey macrumors regular

    gopherhockey

    Joined:
    Apr 2, 2010
    #4
    Sorry to hijak this thread, but I'm having the same problem. My guess is that its due to the proxy information not being complete. If I set my proxy server, it does not allow the userid and password to be set - they are greyed out.

    Did Microsoft not want people to use this client behind a proxy or am I missing something? Inputing a userid and password seems like an obvious requirement. It only allows for one using socks5 - I can actually fill one out and then switch to proxy, but the password does not save.

    In the logs I get this:

    2010/09/27 08:27:17.333 Connecting to messenger.hotmail.com (port 1863)
    2010/09/27 08:27:17.333 Using one of the following 1 proxies (in this order):
    2010/09/27 08:27:17.333 Proxy proxy.ourcompany.com (port 80)
    2010/09/27 08:27:17.336 Login (0) failed with error: (7.0)
     

Share This Page