MSN Not Connecting

Discussion in 'Mac Apps and Mac App Store' started by PYR0M310N, Feb 26, 2008.

  1. PYR0M310N macrumors 6502a

    PYR0M310N

    Joined:
    Aug 29, 2006
    #1
    I can't get MSN messenger to connect unless it is set to connect via http, which isn't available (as far as i can see) on the standard Microsoft Messenger. I did this through Adium.

    In the past i have had no trouble connecting but the problem has arisn in the past 3(ish) weeks.

    I thought initially that it might be something to do with the ports not being open, but they are open, on the computer and my router.

    I'm using an iMac G5 on OS10.4.11

    Any ideas?
     
  2. lofight macrumors 68000

    lofight

    Joined:
    Jun 16, 2007
    #2
    Many people are having problems, there's an other thread about this.. Seems like it has been fixed, for some, maybe server movement...
     
  3. PYR0M310N thread starter macrumors 6502a

    PYR0M310N

    Joined:
    Aug 29, 2006
    #3
    Could you possibly post a link to this, as i searched but can't find it
     
  4. PYR0M310N thread starter macrumors 6502a

    PYR0M310N

    Joined:
    Aug 29, 2006
    #5
  5. vohdoun macrumors 65816

    vohdoun

    Joined:
    Jan 23, 2006
    Location:
    Far away from Earth.
    #6
    MSN has also been flaky for the past 3 weeks. The service just isn't as reliable as it once was. Some have no issues while others do and vice versa.
     
  6. PYR0M310N thread starter macrumors 6502a

    PYR0M310N

    Joined:
    Aug 29, 2006
    #7
    Right, as i just tried it on another network and it connected perfectly
     
  7. PYR0M310N thread starter macrumors 6502a

    PYR0M310N

    Joined:
    Aug 29, 2006
    #8
    Read on a few other forums of people having the same problem with the same router version as me (Netgear DG834PN). Seems like a bit of a downfall on Netgear's part

    After email support with netgear, they told me to ring them, which i did and they were most unhelpful as i seemed to know more about the router than the guy at technical support.

    He did say though that i needed to open port 443 on TCP. When i tried added this to the service list, it comes up with a message saying "Service Port numbered defined by another service", which i guess means that something else is using the port. I looked on the sharing list on my ibook and says that Personal Web Sharing uses this port.

    Any ideas on what i should do?
     
  8. hohohong macrumors 6502

    Joined:
    Jun 1, 2007
    #9
    Anyone else has this problem recently?

    Both my Mac can't connect to MSN but I can still go online on safari and other app. Problem started yesterday.
     
  9. hohohong macrumors 6502

    Joined:
    Jun 1, 2007
    #10
    Still with problem,.... I think MS is trying to update their system?
     
  10. ^^ CoolMacLover macrumors regular

    ^^ CoolMacLover

    Joined:
    Jun 26, 2009
    Location:
    On A Apple
    #11
    Mine to... MY LIFE IS OVER :p

    My msn isnt working tonight, life as i know it is coming to a end. WAaaa!!!

    :cool: Not, be cool. as great (cough) as M$ is they will fix it soon (cough) we hope... :cool:

    Who wants to chat on msn, oh right i cant :p. XD

    APPLE NEED TO MAKE a nice and easy chat system, not ichat, but something like msn. that is easy to use and doesnt cost anything like msn, yahoo. :) my xmas wish XD :apple::apple:

    *starts writing to santa*

    yer so my msn isnt working either.
     

Share This Page