MSN Sign in problems with new wireless router

Discussion in 'Mac Apps and Mac App Store' started by adamlbiscuit, Nov 13, 2008.

  1. adamlbiscuit macrumors regular

    Joined:
    Sep 22, 2008
    #1
    Hi peoples. I saw an old thread about this but I'd rather not resurrect it since its over a year old now. I use MSN messenger, and the other day my step dad decided to get rid of our Airport Extreme (don't ask why) and replace it with a NETGEAR modem and wireless router. My MacBook is connected to this now and while everything seems fine, MSN will just not sign in, instead it says 'the service is temporarily unavailable or you have no connection to the internet' At first I thought it was the service unavailable, but after going on the website and checking its status, it says its absolutely fine. I have tried on the iMac we have which is connected to the same internet and it doesn't work on this either so I know its a problem with this new Netgear modem/wireless router. But my question is, what can be done to fix it? (beside going back to or old router of course since its been replaced.) I've tried a new MSN account and Deleting every trace of MSN and reinstalling it, its still a no go.
     
  2. Gray-Wolf macrumors 68030

    Gray-Wolf

    Joined:
    Apr 19, 2008
    Location:
    Pandora, Home Tree
    #2
    Sounds like the new device security is restricting it. Check the settings on it, and with MSN. I did it myself with express, and had to change the security settings.
     
  3. adamlbiscuit thread starter macrumors regular

    Joined:
    Sep 22, 2008
    #3
    What settings should I look out for? I'm lost when it comes to dealing with Wireless Routers etc. On MSN none of the connection settings seem to do anything but I don't know what settings I need to toggle on/off etc. in the first place LOL
     
  4. aMmOOooR macrumors newbie

    aMmOOooR

    Joined:
    Nov 14, 2008
    Location:
    Egypt
    #4
    Used to have the same problem.

    Hey there,
    Used to have the same problem for a long time.
    I ordered an Apple Airport Extreme to solve the issue, so you can imagine how much this used to bug me.

    Then the answer was simple, of course not so soon, but recently, they've upgraded their routers' firmwares "NetGear.Com"
    Check it out and upgrade it to the latest, it worked like a charm since then.


    Hold your breath :p
    Good luck.


    Mark Moore
     
  5. adamlbiscuit thread starter macrumors regular

    Joined:
    Sep 22, 2008
    #5
    Thanks I'll look into it :)
     

Share This Page