msn voiceover

Discussion in 'MacBook' started by lozzy1234567890, May 24, 2009.

  1. lozzy1234567890 macrumors member

    Joined:
    Jul 9, 2008
    #1
    hello guys, i really need help as this is doing my head in. im using a macbook white model 2.4, and i have several programs installed, one of which is msn for mac, which i choose to use, and i have no need to change to another instant messaging program, so please don't tell me to use something like audium. my problem is this, i once turned on voiceover, and i realised what it was, didn't like it and turned it off, all good, except for one thing, every-time i get a new instant message, it keeps saying, "Excuse me, microsoft messenger needs your attention." is there any way of turning this damn thing off?? ive looked in voiceover, in the systems prefs, i looked in the voiceover utilities and i looked in the messenger prefs. i turned off every alert thing in msn, and i still get it, so i turned them all back on, and i have fiddled with stuff in the voice over, still no anvil, so i need some way of getting rid of this, WITHOUT reinstalling the whole OS, oh yea, i also uninstalled msn, with all the bit and pieces hidden among the system files, and installed the latest version, still there. my thanks goes to whoever fixes this without any hasty actions. thanks lozzy1234567890
     
  2. secondfox macrumors member

    secondfox

    Joined:
    Apr 10, 2009
    #2
    The first thing you need to do, then, is find the anvil. The second thing would probably be to reset the PRAM? Link: http://support.apple.com/kb/HT1379

    Let us know how that goes.
     

Share This Page