MT gestures problem

Discussion in 'Jailbreaks and iOS Hacks' started by localboy28, Apr 11, 2011.

  1. localboy28 macrumors 6502a

    Joined:
    Jul 27, 2010
    #1
    I downloaded it from Cydia to try out on my iPhone 4
    They didn't work but the mute button/orientation lock did

    I deleted mt gestures from Cydia and now my mute switch controls the orientation lock, and the icon is missing from multitask bar

    Anyone any ideas to get it fixed?
     
  2. shavermcspud macrumors member

    Joined:
    Mar 25, 2008
    Location:
    Cambridge UK
    #2
    take it your on 4.3.1?
    Have you checked under settings/general to make sure the mute/rotate switch selector is set to what you require?
     
  3. redbeard331 macrumors 6502a

    redbeard331

    Joined:
    Jul 21, 2009
    #3
    I have the EXACT same problem, no clue how to fix it either, if you find a way please let us know what the solution is as it's annoying!
     
  4. localboy28 thread starter macrumors 6502a

    Joined:
    Jul 27, 2010
    #4
    Yea I checked in settings there's no option for changing it
    There was when I had mt gestures installed but not any more
     
  5. Blanko macrumors newbie

    Joined:
    Apr 14, 2011
    #5
    I found a solution

    First of all I apologize, my english is not that good but i'll try to explain. In order to bring back the lock rotation icon to your multitask bar you must do the following:

    Download via cydia a theme for winterboard that is called sidewinder, once installed activate this theme on winterboard settings, once activated the mute/lock rotation setting will apear once again in general settings, now you must select the lock rotation option and the icon will apear again. (in my case the mute/lock rotation options worked in an opossite way, i had to select the mute option in order to bring back the lock rotation icon, just try both untill you have the desired icon) once you have your icon back just remove sidewinder and winterboard, reboot and... Problem solved! I hope it works for you...

    Greetings from México!
     

Share This Page