Multi Stream Transport (MST) Hubs and cMac Pro, do they work?

Discussion in 'Mac Pro' started by ZombiePhysicist, Jul 11, 2014.

  1. ZombiePhysicist macrumors 6502

    ZombiePhysicist

    Joined:
    May 22, 2014
    #1
  2. ZombiePhysicist thread starter macrumors 6502

    ZombiePhysicist

    Joined:
    May 22, 2014
    #2
    Really, no one has tried an MST Hub? I tried it on the nMP and it didn't seem to work with the 3port MST Hub by Club, but I doubted the new Mac Pro had support. I know a bunch of PC video cards are supposed to support these MST Hubs. Surprised no one has tried them on an old Mac Pro?
     
  3. goMac macrumors 603

    Joined:
    Apr 15, 2004
    #3
    This seems like it could be a Mac OS X problem. I see no reason why the hardware in the new Mac Pro would not support this.
     
  4. ScottishCaptain macrumors 6502a

    Joined:
    Oct 4, 2008
    #4
    This is not a hardware issue, it's a software issue. OS X does not support this hardware. It works fine under Bootcamp, but only because they've got sane drivers for Windows (rather then that rubbish they publish for OS X).

    This basically falls into the same category of why Crossfire doesn't work under OS X- the driver quality just isn't there.

    -SC
     
  5. ZombiePhysicist thread starter macrumors 6502

    ZombiePhysicist

    Joined:
    May 22, 2014
    #5
    Thanks Scottish. Are you sure it's a driver issue, and not a hardware issue? I was thinking only certain video cards, like the club, support the transport. But maybe not. Bummer if so.

    When you tried it with bootcamp, did you try it on a nMP or oMP? Thanks!
     

Share This Page