Multi-Touch Functionality randomly stops on 10.6.2

celticpride678

Guest
Original poster
Feb 15, 2009
5,489
1
Boston, MA
Ever since upgrading to Mac OS X 10.6.2, I have noticed that my Multi-Touch will randomly stop. SEE MY COMPUTER IN SIGNATURE.

When I restart, the issue goes away, only to come back in a few days. I have tried a PRAM and SMC reset as well.

Does anyone have any ideas/fixes for this issue? Thanks.
 

J the Ninja

macrumors 68000
Jul 14, 2008
1,824
0
Does EVERYTHING stop, including things like tap clicking? In other words, does the trackpad act like its settings are at the defaults, even though they aren't? I had the glitch the first time I tried K64, back on 10.6.1, and could never figure it out. I tried K64 again with 10.6.2, since I noticed AppleUSBMultitouch.kext had been updated, and I haven't seen it since.

That probably isn't helpful, but I thought I'd share.
 

celticpride678

Guest
Original poster
Feb 15, 2009
5,489
1
Boston, MA
Does EVERYTHING stop, including things like tap clicking? In other words, does the trackpad act like its settings are at the defaults, even though they aren't? I had the glitch the first time I tried K64, back on 10.6.1, and could never figure it out. I tried K64 again with 10.6.2, since I noticed AppleUSBMultitouch.kext had been updated, and I haven't seen it since.

That probably isn't helpful, but I thought I'd share.
Two-Finger, Three-Finger and Four-Finger swipes stop working. Tap to click and normal trackpad actions still work.
 

kolax

macrumors G3
Mar 20, 2007
9,186
115
The issue goes away as soon as you restart..?

Try installing the OS X 10.6.2 combo update.
 

celticpride678

Guest
Original poster
Feb 15, 2009
5,489
1
Boston, MA
The issue goes away as soon as you restart..?

Try installing the OS X 10.6.2 combo update.
Yes, right after I restart. I will download this right now and see what happens.

Since it does not happen very often, is there anything else that I can try to reassure this?
 

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.