Multi-touch gesture problems

Discussion in 'OS X Mountain Lion (10.8)' started by Capsfan8704, Jul 25, 2012.

  1. Capsfan8704 macrumors newbie

    Joined:
    Jul 22, 2011
    Location:
    DMV
    #1
    I've installed Mountain Lion and most things are working fine but I am having problems with multi-touch gestures. Moving windows with 3 fingers is working but nothing else is, launching notification center/switching between full screen apps etc., Is anyone else seeing this problem?
     
  2. natd1993 macrumors regular

    natd1993

    Joined:
    Jul 6, 2011
    Location:
    UK
    #2
    Have you checked to see if the gestures are enabled in System Preferences?
     
  3. Capsfan8704 thread starter macrumors newbie

    Joined:
    Jul 22, 2011
    Location:
    DMV
    #3
    They are.

    Mission Control also doesn't appear to be opening, even when launching from application folder.
     
  4. Capsfan8704 thread starter macrumors newbie

    Joined:
    Jul 22, 2011
    Location:
    DMV
    #4
    slash/ did the 'ole lets just restart to see if it fixes and it did.
     
  5. krizko macrumors regular

    Joined:
    Nov 10, 2009
    #5
    Problem seems to re-occur, for me at least, every 10 minutes or so requiring constant reboots.
     
  6. MassiveAttack macrumors 6502a

    Joined:
    Mar 28, 2010
    Location:
    New York
    #6
    multi touch isn't working for me. Three finger swipe up and down not working. I can't manually bring up mission control. Seems like a software fix is in order. :(
     
  7. squidkitten macrumors 6502

    squidkitten

    Joined:
    Mar 10, 2012
    Location:
    Colorado
    #7
    I had this problem as well. A restart fixed it, but we'll see if it happens again. Didn't realize how much I rely on gestures until they stopped working haha.
     
  8. eefcee macrumors newbie

    Joined:
    Sep 8, 2008
    #8
    Yes, same problem, multitouch gestures missing

    Yes, I am having the same problem. I am running on a recent iMac and just installed 10.8. Some multitouch gestures are missing. I can't do anything with four fingers, but I can move the window with three and swipe between Safari pages with two. I cannot swipe between full screen apps or get to mission control or the launchpad.
     
  9. senbilcock macrumors newbie

    Joined:
    Jul 26, 2012
    #9
    I had this problem.

    Before upgrade I could swipe three fingers to change full screen apps.

    After update it changed the default to a 4 finger swipe.

    To change it back I had to go System Pref>Trackpad>More Gestures. Then change "Swipe full screen apps" from 4 fingers to 3 fingers.
     
  10. mmp1964 macrumors newbie

    Joined:
    Aug 8, 2011
    #10
    Everything was working fine last night - now this morning almost nothing works. I guess I will reboot, which is a PITA because it takes my Macbook a while to reconnect to my WiFi network.
     
  11. Jcnovot macrumors newbie

    Joined:
    Jul 27, 2012
    #11
    I'm having the same problem here too. It's seems to start when waking. A restart takes care of it, but it keeps recurring.
     
  12. Jeff Chen macrumors member

    Jeff Chen

    Joined:
    Jun 16, 2009
    #12
    Are you sure you are doing it right?

    For example, opening notification center takes a bit of practicing because you must swipe left from the right edge of your touchpad. Took me a while to get used to and still won't succeed 100%. :eek:
     
  13. chiefroastbeef macrumors 6502a

    Joined:
    May 26, 2008
    Location:
    Dallas, Texas/ Hong Kong
    #13
    My problem with gestures with my magic trackpad on my Mac Pro is:

    Upon a fresh restart, when I do a three finger swipe left(back a page) or right(forward a page) in both Firefox and Finder, it would work fine.

    However, after a certain period of time (I still haven't determined it), three finger swipe would no longer work, UNTIL, I use two fingers to scroll(even just a short 1mm drag on the magic trackpad), then the three finger swipe would work again. It would work until I switch windows (like from Firefox to Finder), and then the problem comes back, and i have to scroll with two fingers before three finger swipe activates...

    This problem can be replicated without fail... kinda annoying... I dont want to have to restart my computer every half hour...
     
  14. justadoc macrumors newbie

    Joined:
    Feb 9, 2012
    #14
    Agree with posters with gesture problems. Gestures is flaky upon waking. None of my 4 finger swipes and the 2 finger Notification swipe worked until reboot. Am doing it right. Changed my right lower Hot Corner to Dashboard and invoking this seems to cause a 4 finger restart that compels the 2 finger Notification swipe to work too. Buggy behaviour.

    2008 MBP, 8 GB RAM, 500 GB HDD
     
  15. tigerx82 macrumors newbie

    Joined:
    Jul 17, 2009
    #15
    PRAM and SMC reset

    I had this problem and read somewhere that PRAM and SMC resets help. I did both and its no longer happening for me so give that a shot.
     
  16. eefcee, Jul 30, 2012
    Last edited: Jul 31, 2012

    eefcee macrumors newbie

    Joined:
    Sep 8, 2008
    #16
    A problem with the Dock

    A bit more sleuthing today revealed that this problem seems not to be one of gestures, but rather a problem with the Dock itself and it's ability to present Mission Control, Notification Center, or move between full screen apps.

    I was able to get these features back by going to a Terminal window and typing "killall Dock" and hitting return.

    The Dock (and my desktop background wallpaper) can take a long time to reappear, but usually it is pretty quick. When they do, the gestures work again as well.
     
  17. dnmx macrumors newbie

    Joined:
    May 29, 2008
    #17
    Mbp 2008

    same here.
    Installed ML on a early 2008 MBP und the only gestures which still work are the three finger horizontal swipe.
    What I miss most is the two finger/right click gesture.
    But I'll try the PRAM & SMC and keep you posted
     

Share This Page