Multi-touch not working until reboot

Discussion in 'macOS' started by TheJackal, Feb 7, 2009.

  1. TheJackal macrumors member

    Joined:
    Mar 15, 2008
    #1
    Hi Everyone,

    I've been experiencing this weird problem on my early '08 MBP (Penryn) which IMO is OS X related and not a hardware problem.

    When I first boot up into Leopard, multi-touch doesn't work on the touchpad! In other words, I can't right click, scroll or perform any of the other gestures. Also, the acceleration speed and other settings for the touchpad don't seem right at all.

    If I then reboot my MBP from within Leopard, it starts working again! Weird...

    Any suggestions?
     
  2. billmister macrumors 6502

    Joined:
    Sep 15, 2007
    #2
    I am having some similar problems. The acceleration of my trackpad is FAST!!.. Not when i'm scrolling, but when i'm "pinching" or "expanding" while on the internet, it zooms ALL THE WAY or zoomes out ALL THE WAY... I don't get it... It never used to do that.

    Someone please shine some light
     
  3. TheJackal thread starter macrumors member

    Joined:
    Mar 15, 2008
    #3
    I get that as well in Safari...a tiny little pinch will make it zoon way too much! So much so I need to use the menu "Zoom In/Out" to get it back to normal...
     
  4. billmister macrumors 6502

    Joined:
    Sep 15, 2007
    #4
    Ok so after researching the web i got the anser. I has to do with with Safari 4 causing the problem. Hopefully if enough people report that bug they will make changes to it.

    I tried doing the "pinch" and "expand" in iphoto and it worked just fine. moves to my movement. I'll be waiting for an update
     

Share This Page