Multi-touch trackpad in MacBook Air

Discussion in 'MacBook Air' started by sandd13, Aug 27, 2013.

  1. sandd13 macrumors newbie

    Joined:
    Aug 27, 2013
    #1
    I just got a MacBook Air 2013 and the finger tap/gestures doesn't seem to work on the trackpad. I think I have enabled these functions on the trackpad menu. Could there be other methods in enabling that I do not know about? Would appreciate you advice.
     
  2. nick42983 macrumors 6502

    nick42983

    Joined:
    May 18, 2009
    Location:
    California
    #2
    Double check your settings:
     

    Attached Files:

  3. sandd13 thread starter macrumors newbie

    Joined:
    Aug 27, 2013
    #3
    Hi Nick, I've done that. Ticked the functions i like enabled. I am referring to the built in trackpad though, not the wireless one just to be clear. I am thinking of taking it to the shop I bought it from as it could be a defect, but before I do that, I also want to make sure I try everything possible. SO is that the only way to enable it right?
     
  4. Doublea6 macrumors regular

    Doublea6

    Joined:
    Aug 3, 2013
    #4
    Everything about the trackpad should be in the settings under trackpad. If those are all checked then it should be working fine. I'm pretty sure the demonstrations are just shown on the trackpad or something too.
     
  5. sandd13 thread starter macrumors newbie

    Joined:
    Aug 27, 2013
    #5
    Thanks! It's strnage i know i've ticked and unticked and ticked them all again and it worked! :D
     
  6. krazykleo macrumors regular

    Joined:
    Aug 17, 2013
    Location:
    Everywhere and nowhere
    #6
    I find it that sometimes I have to tap it a few times because I am not tapping it 'hard' enough lol.
     
  7. Doublea6 macrumors regular

    Doublea6

    Joined:
    Aug 3, 2013
    #7
    Well hopefully it keeps on working! Good luck. Have fun with the new machine.
     
  8. DisplacedMic macrumors 65816

    Joined:
    May 1, 2009
    #8
    i know you've resolved this but don't forget to go into accessibility and turn on tap to drag... for some inexplicable reason apple stuck that setting in there instead of under the tracpad settings...

    i use that feature all the time...

    ok i'm going to hit submit and get out of this thread before i start complaining about how they moved the trackpad BACKWARDS from SL to L & ML...

    whoops, too late:p
     

Share This Page