MultiClutch and Adobe CS3

Discussion in 'MacBook Pro' started by james.b, Apr 5, 2008.

  1. james.b macrumors newbie

    Joined:
    Mar 23, 2008
    #1
    Ok, so apparently MultiClutch doesnt work with CS3 because it is carbon, not cocoa.

    However it did work or me, rather intermittently. FYI I have a penryn 2.5 with wacom intuos 3 tablet 6 x 11.

    Does anyone know the conditions it does work in, because I had to restart and it suddenly stopped working. I am getting annoyed as it was working so sweeet.

    Regards

    James
     
  2. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
  3. james.b thread starter macrumors newbie

    Joined:
    Mar 23, 2008
    #3
    cheers for the reply, come on guys has it worked for anyone else? as soon as it starts up again i will sleep the computer as long as i have to update!

    anyone got t working permanently?
     
  4. esvee macrumors member

    Joined:
    Jan 15, 2008
    #4
    I couldnt get it to work. Multiclutch is very buggy, when I had first installed it it worked with firefox 2 no problem. After a fresh install it wouldnt work with firefox 2, but does work with firefox 3 (because its based on cocoa).
     

Share This Page